<!DOCTYPE html><html lang="en"><head><link rel="preload" as="style" href="https://fonts.googleapis.com/icon?family=Material+Icons"/><link rel="preload" as="style" href="https://use.fontawesome.com/releases/v5.8.1/css/all.css"/><meta charSet="utf-8"/><link rel="preconnect" href="https://www.getthegloss.com"/><link rel="preconnect" href=" https://cdn.getthegloss.com"/><link rel="preconnect" href="https://fonts.googleapis.com"/><link rel="preload" href="/static/fonts/BrandonGrotesque-Regular.woff2" as="font" crossorigin="anonymous" type="font/woff2"/><link rel="preload" href="/static/fonts/BrandonGrotesque-Bold.woff2" as="font" crossorigin="anonymous" type="font/woff2"/><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
      })(window,document,'script','dataLayer','GTM-K2W4LM3');</script><title>Glossy Picks: 10 brilliant budget beauty buys under £10</title><meta name="viewport" content="width=device-width, initial-scale=1"/><meta name="description" content="Our editors pick their favourite pre-payday treats from the best new launches and finds"/><link rel="canonical" href="https://www.getthegloss.com/beauty/makeup/best-new-budget-beauty-bargains-under-10-glossy-picks"/><meta property="og:title" content="Glossy Picks: 10 brilliant budget beauty buys under £10"/><meta property="og:description" content="Our editors pick their favourite pre-payday treats from the best new launches and finds"/><meta property="og:image" content="https://cdn.getthegloss.com/convert/files/2022/03/191b8d80-9b39-11ec-af5d-9d314eed0cf6-glossy-picks-10-things-under-10.jpg/r%5Bwidth%5D=1920/191b8d80-9b39-11ec-af5d-9d314eed0cf6-glossy-picks-10-things-under-10.jpg"/><meta property="og:url" content="https://www.getthegloss.com/beauty/makeup/best-new-budget-beauty-bargains-under-10-glossy-picks"/><meta name="twitter:title" content="Glossy Picks: 10 brilliant budget beauty buys under £10"/><meta name="twitter:description" content="Our editors pick their favourite pre-payday treats from the best new launches and finds"/><meta name="twitter:image" content="https://cdn.getthegloss.com/convert/files/2022/03/191b8d80-9b39-11ec-af5d-9d314eed0cf6-glossy-picks-10-things-under-10.jpg/r%5Bwidth%5D=1920/191b8d80-9b39-11ec-af5d-9d314eed0cf6-glossy-picks-10-things-under-10.jpg"/><meta name="twitter:card" content="summary_large_image"/><link rel="preload" as="image" href="https://cdn.getthegloss.com/convert/files/2022/03/191b8d80-9b39-11ec-af5d-9d314eed0cf6-glossy-picks-10-things-under-10.jpg/r%5Bwidth%5D=320/191b8d80-9b39-11ec-af5d-9d314eed0cf6-glossy-picks-10-things-under-10.webp" imagesrcset="https://cdn.getthegloss.com/convert/files/2022/03/191b8d80-9b39-11ec-af5d-9d314eed0cf6-glossy-picks-10-things-under-10.jpg/r%5Bwidth%5D=320/191b8d80-9b39-11ec-af5d-9d314eed0cf6-glossy-picks-10-things-under-10.webp 320w,https://cdn.getthegloss.com/convert/files/2022/03/191b8d80-9b39-11ec-af5d-9d314eed0cf6-glossy-picks-10-things-under-10.jpg/r%5Bwidth%5D=480/191b8d80-9b39-11ec-af5d-9d314eed0cf6-glossy-picks-10-things-under-10.webp 480w,https://cdn.getthegloss.com/convert/files/2022/03/191b8d80-9b39-11ec-af5d-9d314eed0cf6-glossy-picks-10-things-under-10.jpg/r%5Bwidth%5D=660/191b8d80-9b39-11ec-af5d-9d314eed0cf6-glossy-picks-10-things-under-10.webp 660w,https://cdn.getthegloss.com/convert/files/2022/03/191b8d80-9b39-11ec-af5d-9d314eed0cf6-glossy-picks-10-things-under-10.jpg/r%5Bwidth%5D=768/191b8d80-9b39-11ec-af5d-9d314eed0cf6-glossy-picks-10-things-under-10.webp 768w,https://cdn.getthegloss.com/convert/files/2022/03/191b8d80-9b39-11ec-af5d-9d314eed0cf6-glossy-picks-10-things-under-10.jpg/r%5Bwidth%5D=960/191b8d80-9b39-11ec-af5d-9d314eed0cf6-glossy-picks-10-things-under-10.webp 960w,https://cdn.getthegloss.com/convert/files/2022/03/191b8d80-9b39-11ec-af5d-9d314eed0cf6-glossy-picks-10-things-under-10.jpg/r%5Bwidth%5D=1024/191b8d80-9b39-11ec-af5d-9d314eed0cf6-glossy-picks-10-things-under-10.webp 1024w,https://cdn.getthegloss.com/convert/files/2022/03/191b8d80-9b39-11ec-af5d-9d314eed0cf6-glossy-picks-10-things-under-10.jpg/r%5Bwidth%5D=1366/191b8d80-9b39-11ec-af5d-9d314eed0cf6-glossy-picks-10-things-under-10.webp 1366w,https://cdn.getthegloss.com/convert/files/2022/03/191b8d80-9b39-11ec-af5d-9d314eed0cf6-glossy-picks-10-things-under-10.jpg/r%5Bwidth%5D=1920/191b8d80-9b39-11ec-af5d-9d314eed0cf6-glossy-picks-10-things-under-10.webp 1920w" imagesizes="100vw"/><meta name="next-head-count" content="22"/><link rel="icon" href="/static/img/favicon.png" type="image/x-icon"/><link href="/static/icons/touch-icon-iphone.png" rel="apple-touch-icon"/><link href="/static/icons/touch-icon-ipad.png" rel="apple-touch-icon" sizes="152x152"/><link href="/static/icons/touch-icon-iphone-retina.png" rel="apple-touch-icon" sizes="180x180"/><link href="/static/icons/touch-icon-ipad-retina.png" rel="apple-touch-icon" sizes="167x167"/><link rel="preload" href="/_next/static/css/780afd9530f443eb.css" as="style"/><link rel="stylesheet" href="/_next/static/css/780afd9530f443eb.css" data-n-g=""/><noscript data-n-css=""></noscript><script defer="" nomodule="" src="/_next/static/chunks/polyfills-5cd94c89d3acac5f.js"></script><script defer="" src="/_next/static/chunks/3838.1021cd950e01112a.js"></script><script defer="" src="/_next/static/chunks/8306.f0755a279b2bce25.js"></script><script defer="" src="/_next/static/chunks/blazePbLayout.66e264a30ff7e0a2.js"></script><script defer="" src="/_next/static/chunks/7873.4f56f04737465487.js"></script><script defer="" src="/_next/static/chunks/blazePbMenu.88b08f28b7a54a1d.js"></script><script defer="" src="/_next/static/chunks/fa5f8105.0a20ef16ba6ae76c.js"></script><script defer="" src="/_next/static/chunks/blazePbMenuItem.efd127cc64c0db6f.js"></script><script defer="" src="/_next/static/chunks/blazePbSubMenu.809d7d80f7747d71.js"></script><script defer="" src="/_next/static/chunks/975.c3642701f96810d7.js"></script><script defer="" src="/_next/static/chunks/1768.6314d9b6a6d9b209.js"></script><script defer="" src="/_next/static/chunks/blazePbSearchFilter.a2f09d9eca0addc0.js"></script><script defer="" src="/_next/static/chunks/blazePbButton.5c6e4a26a7170509.js"></script><script defer="" src="/_next/static/chunks/blazePbBanner.3d65104a866f18fd.js"></script><script defer="" src="/_next/static/chunks/3749.cbc0d6aab25fe07c.js"></script><script defer="" src="/_next/static/chunks/blazePbDataSummary.be1bdc78290ac10f.js"></script><script defer="" src="/_next/static/chunks/5906.579ac7d9b6d8f8d3.js"></script><script defer="" src="/_next/static/chunks/8223.1998fb1fa7966698.js"></script><script defer="" src="/_next/static/chunks/blazePbImage.20ec26a46260e8b3.js"></script><script defer="" src="/_next/static/chunks/blazePbBreadcrumb.3bee19825cb4824c.js"></script><script defer="" src="/_next/static/chunks/blazePbTextBlock.374534c9bbb63dd3.js"></script><script defer="" src="/_next/static/chunks/743.ad319ef84029d936.js"></script><script defer="" src="/_next/static/chunks/blazePbCard.f9b3919619000116.js"></script><script defer="" src="/_next/static/chunks/blazePbSocialFollow.4c689dfaf4ceee8e.js"></script><script defer="" src="/_next/static/chunks/blazePbBackToTop.3e21e3a0a87ebaf4.js"></script><script defer="" src="/_next/static/chunks/blazePbDataSummaryHeadingLargeSummary.bf0520557d8a06a5.js"></script><script defer="" src="/_next/static/chunks/blazePbDataSummaryTextSummary.99e1729f1ff922e7.js"></script><script defer="" src="/_next/static/chunks/8507.10860fdb6c270434.js"></script><script defer="" src="/_next/static/chunks/8322.b819d392b589f4f5.js"></script><script defer="" src="/_next/static/chunks/blazePbLazyImage.7074a75a485f099d.js"></script><script src="/_next/static/chunks/webpack-cd9eaed072fe7236.js" defer=""></script><script src="/_next/static/chunks/framework-f78b6c793f090498.js" defer=""></script><script src="/_next/static/chunks/main-291c387c6e479e07.js" defer=""></script><script src="/_next/static/chunks/pages/_app-c125890e1a4b1676.js" defer=""></script><script src="/_next/static/chunks/2465ece5-5fbb9d2d4a67ba4a.js" defer=""></script><script src="/_next/static/chunks/9820-0910cfea5d174e7a.js" defer=""></script><script src="/_next/static/chunks/8381-930fc8009b89cb19.js" defer=""></script><script src="/_next/static/chunks/5645-313e78eb4a7961d4.js" defer=""></script><script src="/_next/static/chunks/6568-fdfe0cd07857ee44.js" defer=""></script><script src="/_next/static/chunks/pages/Resolver-f9a030f8249d702e.js" defer=""></script><script src="/_next/static/yPCaUVZdwUzYDFAfpy6mF/_buildManifest.js" defer=""></script><script src="/_next/static/yPCaUVZdwUzYDFAfpy6mF/_ssgManifest.js" defer=""></script><script src="/_next/static/yPCaUVZdwUzYDFAfpy6mF/_middlewareManifest.js" defer=""></script></head><body><div id="__next" data-reactroot=""><div class="site-container"><main class="main"><div class="resolver-container"><header class="row row--full-width bg--light-grey sticky--header"><div class="menu--wrapper menu--wrapper--mobile-closed"><div class="menu--mobile-wrapper"><div class="flex w-screen z-50 justify-left "><button class="menu--mobile-button menu--mobile-button" type="button"><i><svg stroke="currentColor" fill="currentColor" stroke-width="0" viewBox="0 0 24 24" height="1em" width="1em" xmlns="http://www.w3.org/2000/svg"><path fill="none" d="M0 0h24v24H0z"></path><path d="M3 18h18v-2H3v2zm0-5h18v-2H3v2zm0-7v2h18V6H3z"></path></svg></i></button></div></div><a href="/"><img src="https://cdn.getthegloss.com/files/2022/06/009c6b60-e686-11ec-b6ca-37a25a472e34-Get-The-Gloss-Logo.png" alt="" class="menu--mobile-logo"/></a><div class="menu--desktop-wrapper"><ul class="menu--desktop"><a href="/" class=""><img src="https://cdn.getthegloss.com/files/2022/06/009c6b60-e686-11ec-b6ca-37a25a472e34-Get-The-Gloss-Logo.png" alt="" class="menu--desktop-logo"/></a><li><div class="menu--item--link"><a href="/beauty">Beauty</a><i role="button" class="menu--item--link--icon"><svg stroke="currentColor" fill="currentColor" stroke-width="0" viewBox="0 0 448 512" height="1em" width="1em" xmlns="http://www.w3.org/2000/svg"><path d="M207.029 381.476L12.686 187.132c-9.373-9.373-9.373-24.569 0-33.941l22.667-22.667c9.357-9.357 24.522-9.375 33.901-.04L224 284.505l154.745-154.021c9.379-9.335 24.544-9.317 33.901.04l22.667 22.667c9.373 9.373 9.373 24.569 0 33.941L240.971 381.476c-9.373 9.372-24.569 9.372-33.942 0z"></path></svg></i></div><div class="menu--item-children hidden"><ul><li><div class="menu--item--link"><a href="/beauty/product-reviews">Beauty Reviews</a></div></li><li><div class="menu--item--link"><a href="/beauty/skincare">Skincare</a></div></li><li><div class="menu--item--link"><a href="/beauty/makeup">Makeup</a></div></li><li><div class="menu--item--link"><a href="/beauty/hair">Hair</a></div></li><li><div class="menu--item--link"><a href="/beauty/tutorials-and-videos">Beauty Videos</a></div></li></ul></div></li><li><div class="menu--item--link"><a href="/health">Wellness</a><i role="button" class="menu--item--link--icon"><svg stroke="currentColor" fill="currentColor" stroke-width="0" viewBox="0 0 448 512" height="1em" width="1em" xmlns="http://www.w3.org/2000/svg"><path d="M207.029 381.476L12.686 187.132c-9.373-9.373-9.373-24.569 0-33.941l22.667-22.667c9.357-9.357 24.522-9.375 33.901-.04L224 284.505l154.745-154.021c9.379-9.335 24.544-9.317 33.901.04l22.667 22.667c9.373 9.373 9.373 24.569 0 33.941L240.971 381.476c-9.373 9.372-24.569 9.372-33.942 0z"></path></svg></i></div><div class="menu--item-children hidden"><ul><li><div class="menu--item--link"><a href="/health/nutrition">Nutrition</a></div></li><li><div class="menu--item--link"><a href="/health/fitness">Fitness</a></div></li><li><div class="menu--item--link"><a href="/health/mental-health">Mental Health</a></div></li><li><div class="menu--item--link"><a href="/health/the-5-2-diet">5:2 Diet</a></div></li><li><div class="menu--item--link"><a href="/health/recipe">Recipes</a></div></li><li><div class="menu--item--link"><a href="/health/health-and-fitness-videos">Videos</a></div></li><li><div class="menu--item--link"><a href="/health/women-s-sexual-health-and-gynaecological-issues">Sex &amp; Gynae</a></div></li><li><div class="menu--item--link"><a href="/health/pregnancy-health-and-beauty-advice-and-tips-for-pregnant-women">Pregnancy</a></div></li></ul></div></li><li><div class="menu--item--link"><a href="/experts">Experts</a><i role="button" class="menu--item--link--icon"><svg stroke="currentColor" fill="currentColor" stroke-width="0" viewBox="0 0 448 512" height="1em" width="1em" xmlns="http://www.w3.org/2000/svg"><path d="M207.029 381.476L12.686 187.132c-9.373-9.373-9.373-24.569 0-33.941l22.667-22.667c9.357-9.357 24.522-9.375 33.901-.04L224 284.505l154.745-154.021c9.379-9.335 24.544-9.317 33.901.04l22.667 22.667c9.373 9.373 9.373 24.569 0 33.941L240.971 381.476c-9.373 9.372-24.569 9.372-33.942 0z"></path></svg></i></div><div class="menu--item-children hidden"><ul><li><div class="menu--item--link"><a href="/experts/find-an-expert">Find an expert</a></div></li></ul></div></li><li><div class="menu--item--link"><a href="/events">Events</a></div></li><li><div class="menu--item--link"><a href="/awards">Awards</a><i role="button" class="menu--item--link--icon"><svg stroke="currentColor" fill="currentColor" stroke-width="0" viewBox="0 0 448 512" height="1em" width="1em" xmlns="http://www.w3.org/2000/svg"><path d="M207.029 381.476L12.686 187.132c-9.373-9.373-9.373-24.569 0-33.941l22.667-22.667c9.357-9.357 24.522-9.375 33.901-.04L224 284.505l154.745-154.021c9.379-9.335 24.544-9.317 33.901.04l22.667 22.667c9.373 9.373 9.373 24.569 0 33.941L240.971 381.476c-9.373 9.372-24.569 9.372-33.942 0z"></path></svg></i></div><div class="menu--item-children hidden"><ul><li><div class="menu--item--link"><a href="/awards-entry-2022">Enter Now</a></div></li><li><div class="menu--item--link"><a href="/awards/categories">Categories</a></div></li><li><div class="menu--item--link"><a href="/awards/judges">Judges</a></div></li><li><div class="menu--item--link"><a href="/awards/faq-how-to-enter">FAQs How to enter</a></div></li><li><div class="menu--item--link"><a href="/awards/terms-and-conditions">Terms and conditions</a></div></li></ul></div></li><div class="search-content"><div class="search-content--expanded__wrapper"><label class="search-content--expanded__label"><span class="search-content--expanded__icon_wrapper"><svg class="search-content--expanded__icon" viewBox="0 0 20 20"><path fill-rule="evenodd" d="M8 4a4 4 0 100 8 4 4 0 000-8zM2 8a6 6 0 1110.89 3.476l4.817 4.817a1 1 0 01-1.414 1.414l-4.816-4.816A6 6 0 012 8z" clip-rule="evenodd"></path></svg></span><input type="text" name="search" class="search-content--expanded__input" placeholder="What are you looking for?" value=""/></label></div></div><a href="/join" class="button button--center btn--subscribe">SUBSCRIBE</a></ul></div></div></header><div class="row row--full-width"><div class="banner "><style></style><div class="ad-slot ad-slot-loading banner-f9784c40-c557-11ec-a7aa-132905e0f3a4"></div></div></div><div class="row row--wide featured--card left display-row"><div class="column column--one-quarter"><h1 class="heading heading--large">Glossy Picks: 10 brilliant budget beauty buys under £10</h1><div class="stats"><div class="stats__heading"><span class="">27 August 2020</span></div></div></div><div class="column column--three-quarters"><div class="image image--full-width" parent="[object Object]" __typename="PublishedArticle" id="1d433e30-9b39-11ec-af5d-9d314eed0cf6" slug="best-new-budget-beauty-bargains-under-10-glossy-picks" image="[object Object]" formattedMetaTitle="Glossy Picks: 10 brilliant budget beauty buys under £10" formattedMetaDescription="Our editors pick their favourite pre-payday treats from the best new launches and finds" selectedImage="0" alt="glossy-picks-10-things-under-10" entity="" imageRelation=""><div class="image__wrapper"><picture><source type="image/webp" srcSet="https://cdn.getthegloss.com/convert/files/2022/03/191b8d80-9b39-11ec-af5d-9d314eed0cf6-glossy-picks-10-things-under-10.jpg/r%5Bwidth%5D=320/191b8d80-9b39-11ec-af5d-9d314eed0cf6-glossy-picks-10-things-under-10.webp 320w,https://cdn.getthegloss.com/convert/files/2022/03/191b8d80-9b39-11ec-af5d-9d314eed0cf6-glossy-picks-10-things-under-10.jpg/r%5Bwidth%5D=480/191b8d80-9b39-11ec-af5d-9d314eed0cf6-glossy-picks-10-things-under-10.webp 480w,https://cdn.getthegloss.com/convert/files/2022/03/191b8d80-9b39-11ec-af5d-9d314eed0cf6-glossy-picks-10-things-under-10.jpg/r%5Bwidth%5D=660/191b8d80-9b39-11ec-af5d-9d314eed0cf6-glossy-picks-10-things-under-10.webp 660w,https://cdn.getthegloss.com/convert/files/2022/03/191b8d80-9b39-11ec-af5d-9d314eed0cf6-glossy-picks-10-things-under-10.jpg/r%5Bwidth%5D=768/191b8d80-9b39-11ec-af5d-9d314eed0cf6-glossy-picks-10-things-under-10.webp 768w,https://cdn.getthegloss.com/convert/files/2022/03/191b8d80-9b39-11ec-af5d-9d314eed0cf6-glossy-picks-10-things-under-10.jpg/r%5Bwidth%5D=960/191b8d80-9b39-11ec-af5d-9d314eed0cf6-glossy-picks-10-things-under-10.webp 960w,https://cdn.getthegloss.com/convert/files/2022/03/191b8d80-9b39-11ec-af5d-9d314eed0cf6-glossy-picks-10-things-under-10.jpg/r%5Bwidth%5D=1024/191b8d80-9b39-11ec-af5d-9d314eed0cf6-glossy-picks-10-things-under-10.webp 1024w,https://cdn.getthegloss.com/convert/files/2022/03/191b8d80-9b39-11ec-af5d-9d314eed0cf6-glossy-picks-10-things-under-10.jpg/r%5Bwidth%5D=1366/191b8d80-9b39-11ec-af5d-9d314eed0cf6-glossy-picks-10-things-under-10.webp 1366w,https://cdn.getthegloss.com/convert/files/2022/03/191b8d80-9b39-11ec-af5d-9d314eed0cf6-glossy-picks-10-things-under-10.jpg/r%5Bwidth%5D=1920/191b8d80-9b39-11ec-af5d-9d314eed0cf6-glossy-picks-10-things-under-10.webp 1920w" sizes="100vw" data-testid="responsive-image-webp"/><source srcSet="https://cdn.getthegloss.com/convert/files/2022/03/191b8d80-9b39-11ec-af5d-9d314eed0cf6-glossy-picks-10-things-under-10.jpg/r%5Bwidth%5D=320/191b8d80-9b39-11ec-af5d-9d314eed0cf6-glossy-picks-10-things-under-10.jpg 320w,https://cdn.getthegloss.com/convert/files/2022/03/191b8d80-9b39-11ec-af5d-9d314eed0cf6-glossy-picks-10-things-under-10.jpg/r%5Bwidth%5D=480/191b8d80-9b39-11ec-af5d-9d314eed0cf6-glossy-picks-10-things-under-10.jpg 480w,https://cdn.getthegloss.com/convert/files/2022/03/191b8d80-9b39-11ec-af5d-9d314eed0cf6-glossy-picks-10-things-under-10.jpg/r%5Bwidth%5D=660/191b8d80-9b39-11ec-af5d-9d314eed0cf6-glossy-picks-10-things-under-10.jpg 660w,https://cdn.getthegloss.com/convert/files/2022/03/191b8d80-9b39-11ec-af5d-9d314eed0cf6-glossy-picks-10-things-under-10.jpg/r%5Bwidth%5D=768/191b8d80-9b39-11ec-af5d-9d314eed0cf6-glossy-picks-10-things-under-10.jpg 768w,https://cdn.getthegloss.com/convert/files/2022/03/191b8d80-9b39-11ec-af5d-9d314eed0cf6-glossy-picks-10-things-under-10.jpg/r%5Bwidth%5D=960/191b8d80-9b39-11ec-af5d-9d314eed0cf6-glossy-picks-10-things-under-10.jpg 960w,https://cdn.getthegloss.com/convert/files/2022/03/191b8d80-9b39-11ec-af5d-9d314eed0cf6-glossy-picks-10-things-under-10.jpg/r%5Bwidth%5D=1024/191b8d80-9b39-11ec-af5d-9d314eed0cf6-glossy-picks-10-things-under-10.jpg 1024w,https://cdn.getthegloss.com/convert/files/2022/03/191b8d80-9b39-11ec-af5d-9d314eed0cf6-glossy-picks-10-things-under-10.jpg/r%5Bwidth%5D=1366/191b8d80-9b39-11ec-af5d-9d314eed0cf6-glossy-picks-10-things-under-10.jpg 1366w,https://cdn.getthegloss.com/convert/files/2022/03/191b8d80-9b39-11ec-af5d-9d314eed0cf6-glossy-picks-10-things-under-10.jpg/r%5Bwidth%5D=1920/191b8d80-9b39-11ec-af5d-9d314eed0cf6-glossy-picks-10-things-under-10.jpg 1920w" sizes="100vw" data-testid="responsive-image-original"/><img src="https://cdn.getthegloss.com/convert/files/2022/03/191b8d80-9b39-11ec-af5d-9d314eed0cf6-glossy-picks-10-things-under-10.jpg/r%5Bwidth%5D=320/191b8d80-9b39-11ec-af5d-9d314eed0cf6-glossy-picks-10-things-under-10.webp" alt="glossy-picks-10-things-under-10" data-testid="responsive-image"/></picture></div></div></div></div><article class="row row--boxed display-row"><div class="column column--content"><div class="row row--wide"><div class="breadcrumb "><ul class="breadcrumb"><li class="breadcrumb__item"><a href="/">Home</a></li><li class="breadcrumb__item"><a href="/beauty">Beauty</a></li><li class="breadcrumb__item"><a href="/beauty/makeup">Makeup</a></li><li class="breadcrumb__item"><a href="/beauty/makeup/best-new-budget-beauty-bargains-under-10-glossy-picks">Glossy Picks: 10 brilliant budget beauty buys under £10</a></li></ul></div><h4 class="heading heading--large">GTG staffers pick their favourite pre-payday treats from the best new launches and finds</h4></div><div class="row row--wide"></div><main class="row row--wide"><div class="page-content "> <p>Who doesn&#x27;t love a bargain that also does a great job - it&#x27;s the gift that keeps on giving. But a tenner is still a tenner though, so we&#x27;re sure you won&#x27;t be disappointed with our recommendations for how to spend it.</p>
<h2><a href="https://bit.ly/2YCt2Lb" rel="noopener nofollow" target="_blank"><strong>The Ordinary 100% niacinamide powder</strong></a><strong>, £4.90</strong></h2>
<p><strong>Loved by</strong>: Victoria Woodhall, GTG Editorial Director</p> </div><div class="image " parent="[object Object]" __typename="PublishedArticle" id="1d433e30-9b39-11ec-af5d-9d314eed0cf6" slug="best-new-budget-beauty-bargains-under-10-glossy-picks" image="[object Object]" formattedMetaTitle="Glossy Picks: 10 brilliant budget beauty buys under £10" formattedMetaDescription="Our editors pick their favourite pre-payday treats from the best new launches and finds" selectedImage="0" alt="the-ordinary-niacinamide-powder.jpg" entity="" imageRelation=""></div><div class="page-content "> <p><a href="https://www.getthegloss.com/article/niacinamide-a-dermatologist-s-guide" rel="" target="">&quot;Niacinamide</a>  (or vitamin B3) does so many useful things, strengthening the barrier making it less reactive and irritable as well as reducing pigmentation and oiliness and being hydrating – there&#x27;s something in it for every skin type. It was The Ordinary that first brought it to my attention with its brilliant  <a href="https://bit.ly/34B3O3S" rel="noopener nofollow" target="_blank">Nicaimade 10% and Zinc 1% Serum, 30ml, £5</a>  (it was so popular they brought it out in a 60ml size for a bargain £8.90). Now you can get it in a much more concentrated powder form, which you mix into your serum or moisturiser. Genius!&quot;</p>
<p><a href="https://bit.ly/2YCt2Lb" rel="noopener nofollow" target="_blank"><em>Buy it now</em></a></p>
<h2><a href="https://bit.ly/2D1KQb1" rel="noopener nofollow" target="_blank"><strong>Sol de Janeiro Coco Cabana Moisturizing Body Cream-Cleanser, £10</strong></a></h2>
<p><strong>Loved by:</strong> Catherine Folwood: GTG Commercial Projects Manager</p> </div><div class="image " parent="[object Object]" __typename="PublishedArticle" id="1d433e30-9b39-11ec-af5d-9d314eed0cf6" slug="best-new-budget-beauty-bargains-under-10-glossy-picks" image="[object Object]" formattedMetaTitle="Glossy Picks: 10 brilliant budget beauty buys under £10" formattedMetaDescription="Our editors pick their favourite pre-payday treats from the best new launches and finds" selectedImage="0" alt="coco-cabana-moisturizing-body-cream-cleanser.jpg" entity="" imageRelation=""></div><div class="page-content "> <p>&quot;I&#x27;m forever in search of body washes that don’t dry me out, and saves me time on the moisturising post-shower, because I’m always running late. This is perfect for post-shave and sometimes I sneak a bit in a bubble bath too! And with all things Sol de Janeiro, you end up smelling amazing. It&#x27;s infused with the brand&#x27;s signature vanilla/jasmine/praline scent. Practically edible.&quot;</p>
<p><a href="https://bit.ly/2D1KQb1" rel="noopener nofollow" target="_blank"><em>Buy it now</em></a></p>
<h2><a href="https://bit.ly/2YE1jdg" rel="noopener nofollow" target="_blank"><strong>Elf Liquid Glitter Eyeshadow</strong></a><strong>, £5</strong></h2>
<p><strong>Loved by: </strong>Jemma Thompson, GTG social media and graphic designer</p> </div><div class="image " parent="[object Object]" __typename="PublishedArticle" id="1d433e30-9b39-11ec-af5d-9d314eed0cf6" slug="best-new-budget-beauty-bargains-under-10-glossy-picks" image="[object Object]" formattedMetaTitle="Glossy Picks: 10 brilliant budget beauty buys under £10" formattedMetaDescription="Our editors pick their favourite pre-payday treats from the best new launches and finds" selectedImage="0" alt="elf-5.jpg" entity="" imageRelation=""></div><div class="page-content "> <p>&quot;I love a good liquid (particularly glitter) eyeshadow and when it’s only a fiver I am stocking up! These Elf beauties caught my eye as they’re surprisingly good dupes for the new  <a href="https://tidd.ly/31vxMUO" rel="noopener nofollow" target="_blank">Becca Light Gleam Primer &amp; Topper liquid Eyeshadow, £21</a>  for a fraction of the price. They’re super versatile; you can either swipe on lightly for a soft sheen, layer on for a vibrant eye-catching look, or apply with a thin brush as a statement liner. The gel-based formula glides on in one-swipe with hardly any fallout and dries opaque for a long-lasting finish.&quot;</p>
<p><a href="https://bit.ly/2YE1jdg" rel="noopener nofollow" target="_blank"><em>Buy it now</em></a></p>
<h2><a href="https://click.linksynergy.com/deeplink?id=fhFlcrWFxFk&amp;mid=43374&amp;murl=https%3A%2F%2Fwww.crabtree-evelyn.co.uk%2Fcollections%2Fthe-gardeners%2Fproducts%2F9231" rel="noopener nofollow" target="_blank"><strong>Crabtree &amp; Evelyn The Gardeners Harvest Handcream, £9 </strong></a></h2>
<p><strong>Loved by: Catherine Folwood: GTG Commercial Projects Manager</strong></p> </div><div class="image " parent="[object Object]" __typename="PublishedArticle" id="1d433e30-9b39-11ec-af5d-9d314eed0cf6" slug="best-new-budget-beauty-bargains-under-10-glossy-picks" image="[object Object]" formattedMetaTitle="Glossy Picks: 10 brilliant budget beauty buys under £10" formattedMetaDescription="Our editors pick their favourite pre-payday treats from the best new launches and finds" selectedImage="0" alt="harvest-hand-cream.jpg" entity="" imageRelation=""></div><div class="page-content "> <p>&quot;I&#x27;ve never been one for a hand cream tbh, but since all that extra hand washing and sanitizer usage, I&#x27;ve become obsessed with the Crabtree and Evelyn Gardeners Harvest Hand Cream. The super chic apothecary-style packaging drew me in and the subtle herbal scent is dreamy and relaxing. Although it&#x27;s really rich in nutrient-dense oils such as borage and chia seed oil, it&#x27;s not greasy or sticky. This is one that the boys don’t mind using either!&quot;</p>
<p><a href="https://click.linksynergy.com/deeplink?id=fhFlcrWFxFk&amp;mid=43374&amp;murl=https%3A%2F%2Fwww.crabtree-evelyn.co.uk%2Fcollections%2Fthe-gardeners%2Fproducts%2F9231" rel="noopener nofollow" target="_blank"><em>Buy it now</em></a></p>
<h2><a href="https://amzn.to/2Eqkiko" rel="noopener nofollow" target="_blank"><strong>Skin Care by Caroline Hirons</strong></a><strong>, £10</strong></h2>
<p><strong>Loved by: </strong>Victoria Woodhall, GTG Editorial Director</p> </div><div class="image " parent="[object Object]" __typename="PublishedArticle" id="1d433e30-9b39-11ec-af5d-9d314eed0cf6" slug="best-new-budget-beauty-bargains-under-10-glossy-picks" image="[object Object]" formattedMetaTitle="Glossy Picks: 10 brilliant budget beauty buys under £10" formattedMetaDescription="Our editors pick their favourite pre-payday treats from the best new launches and finds" selectedImage="0" alt="caroline-hirons-skincare-1.jpg" entity="" imageRelation=""></div><div class="page-content "> <p>&quot;This easy-to-read, witty, knowledge-packed skincare bible broke all records when it launched June 2020, becoming the UK’s best-selling skincare book of all time. If you’re not one of the 77,000+ people who’ve already bought it, now’s the time as it’s half price at Amazon (RRP £20). I have it by my bed and dip into it often because there’s always a gem to learn, and Hirons’ no-BS style always puts a smile on my face. It tells you just what to invest in for your skin type, gives definitive how-tos for all the basics you thought you knew, such as cleansing, suncare and spot-popping. And just as importantly, it tells you what not to waste your time and money on.&quot;</p>
<h2><a href="https://lottie.london/products/dew-glow?variant=31900416901163" rel="noopener nofollow" target="_blank"><strong>Lottie London Dewy Setting Spray</strong></a><strong>, £8.95</strong></h2>
<p><strong>Loved by:</strong> Jemma Thompson, GTG social media and graphic designer</p> </div><div class="image " parent="[object Object]" __typename="PublishedArticle" id="1d433e30-9b39-11ec-af5d-9d314eed0cf6" slug="best-new-budget-beauty-bargains-under-10-glossy-picks" image="[object Object]" formattedMetaTitle="Glossy Picks: 10 brilliant budget beauty buys under £10" formattedMetaDescription="Our editors pick their favourite pre-payday treats from the best new launches and finds" selectedImage="0" alt="lottie-london-dewy-setting-spray.jpg" entity="" imageRelation=""></div><div class="page-content "> <p>&quot;Lottie London has become my budget beauty hero of 2020 providing those little treats under a tenner that we&#x27;ve all needed this year. My love affair kicked off with its  <a href="https://bit.ly/3lhSX4B" rel="noopener nofollow" target="_blank">Coconut Primer,</a>  a moisturising illuminator. Then I developed an obsession with their  <a href="https://bit.ly/31svrKg" rel="noopener nofollow" target="_blank">Freckle Tint</a> , a temporary freckle colour, which I don’t go a day without wearing. Now it’s the turn of Dewy Illuminating Spray. Not only does it keep your base in place all day and adds a glossy  <a href="https://www.getthegloss.com/news/dolphin-skin-the-new-beauty-trend-making-a-splash" rel="" target="">dolphin skin finish,</a>  but it’s also incredibly hydrating thanks to nourishing rosewater and soothing aloe vera juice. If the cheap-as-chips price isn’t enough to sway you then how about it contains 2020’s favourite ingredient, super-softening niacinamide that works to revitalise your complexion. These three products make for the perfect fresh-faced, sun-kissed skin.&quot;</p>
<h2><a href="http://clkuk.tradedoubler.com/click?p(295584)a(2074407)g(24481482)url(https://www.superdrug.com/Toiletries/Deodorants/Women%27s-Deodorant/Womens-Roll-On-Deodorants/Dove-Advanced-Care-Clean-Touch-Roll-On-100ml/p/791929)" rel="noopener nofollow" target="_blank">Dove Advanced Care Clean Touch vitamin B3 Antiperspirant, 100ml roll-on £1.75 and </a> <a href="http://clkuk.tradedoubler.com/click?p(295584)a(2074407)g(24481482)url(https://www.superdrug.com/Womens-Aerosol-Deodorants/Dove-Advanced-Care-Clean-Touch-Anti-perspirant-Aerosol-200ml/p/791926" rel="noopener nofollow" target="_blank">200ml spray £4.19 </a></h2>
<p><strong>Loved by:</strong> Victoria Woodhall, GTG Editorial Director</p> </div><div class="image " parent="[object Object]" __typename="PublishedArticle" id="1d433e30-9b39-11ec-af5d-9d314eed0cf6" slug="best-new-budget-beauty-bargains-under-10-glossy-picks" image="[object Object]" formattedMetaTitle="Glossy Picks: 10 brilliant budget beauty buys under £10" formattedMetaDescription="Our editors pick their favourite pre-payday treats from the best new launches and finds" selectedImage="0" alt="dove-4.jpg" entity="" imageRelation=""></div><div class="page-content "> <p>Last week I raved about  <a href="https://www.superdrug.com/Skin/Body-Care/Gradual-Fake-Tan/Dove-DermaSpa-Summer-Revived-Mousse-Dark-150ml/p/791344" rel="noopener nofollow" target="_blank">Dove’s new Gradual Tan foam</a> , £9.99 which could easily have made my list of top picks under a tenner. Now I’ve also discovered two new Dove antiperspirants, Clean Touch and Calming Blossom, which have skincare ingredients designed to treat armpit issues and come in aerosol and roll-on. I&#x27;m mainly using Clean Touch, which has vitamin B3 or niacinamide which can help tackle the darkening of the skin under the armpits. My daughter has stolen Calming Blossom which soothes shaving rash and bumpy skin. The scent is subtly floral, they&#x27;re not at all sticky and what’s more, they currently buy one get one free at Superdrug!&quot;</p>
<p><a href="http://clkuk.tradedoubler.com/click?p(295584)a(2074407)g(24481482)url(https://www.superdrug.com/Womens-Aerosol-Deodorants/Dove-Advanced-Care-Clean-Touch-Anti-perspirant-Aerosol-200ml/p/791926" rel="noopener nofollow" target="_blank"><em>Buy it now</em></a></p>
<h2><a href="http://clkuk.tradedoubler.com/click?p(295584)a(2074407)g(24481482)url(https://www.superdrug.com/Make-Up/Nails/Nail-Polish/Gloss-Nail-Polish/NAILS-INC-Thermochromic-Polish-Hotter-Than-Hot-14ml/p/796891)" rel="noopener nofollow" target="_blank"><strong>Nails Inc Thermochromic Polish, Hotter than Hot, £9</strong></a></h2>
<p><strong>Loved by: Jemma Thompson, GTG social media and graphic designer</strong></p> </div><div class="image " parent="[object Object]" __typename="PublishedArticle" id="1d433e30-9b39-11ec-af5d-9d314eed0cf6" slug="best-new-budget-beauty-bargains-under-10-glossy-picks" image="[object Object]" formattedMetaTitle="Glossy Picks: 10 brilliant budget beauty buys under £10" formattedMetaDescription="Our editors pick their favourite pre-payday treats from the best new launches and finds" selectedImage="0" alt="nails-inc-4.jpg" entity="" imageRelation=""></div><div class="page-content "> <p>&quot;What’s better than your usual manicure? A heat reactive one of course. This colour-changing polish turns from cloud pink to white when you run your hands under hot or cold water (like those colour changing coffee mugs). Washing your hands is a pretty repetitive job these days, unless you&#x27;ve found a catchy tune, but it has now become a mesmerising moment in my day, watching the colour react to temperature. I feel like a kid! The wide, hugging brush makes application fast with minimal strokes and is designed to work with the shape of the nail without any mishaps. It also comes in a dark grey to pink/nude option.&quot;</p>
<p><a href="http://clkuk.tradedoubler.com/click?p(295584)a(2074407)g(24481482)url(https://www.superdrug.com/Make-Up/Nails/Nail-Polish/Gloss-Nail-Polish/NAILS-INC-Thermochromic-Polish-Hotter-Than-Hot-14ml/p/796891)" rel="noopener nofollow" target="_blank"><em>Buy it now </em></a></p>
<h2><a href="https://www.beautypie.com/whatsnew/probiotic-infusion-breathable-primer" rel="noopener nofollow" target="_blank"><strong>Beauty Pie Probiotic Infusion Breathable Primer, £6.50 for members</strong></a></h2>
<p><strong>Loved by:</strong> Victoria Woodhall, GTG Editorial Director</p> </div><div class="image " parent="[object Object]" __typename="PublishedArticle" id="1d433e30-9b39-11ec-af5d-9d314eed0cf6" slug="best-new-budget-beauty-bargains-under-10-glossy-picks" image="[object Object]" formattedMetaTitle="Glossy Picks: 10 brilliant budget beauty buys under £10" formattedMetaDescription="Our editors pick their favourite pre-payday treats from the best new launches and finds" selectedImage="0" alt="beauty-pie-9.jpg" entity="" imageRelation=""></div><div class="page-content "> <p>&quot;I’m all about probiotics skincare at the moment because it’s one of the most natural ways to keep a healthy skin barrier. Probiotic ferments feed the good bugs that form our skin microbiome, which does the important job of keeping pollutants and pathogens out. And a good bug balance equals happy healthy resilient skin. While this silicone-free and paraben-free coconut cream markets itself as a primer, it’s really brilliant all-round light moisturiser and skin-feeder. If you use a lot of hand sanitizer (terrible for your skin microbiome) sweep this on your hands too every day. It’s a best-seller at Beauty Pie and has been newly repackaged in a recyclable tube. (To become a member of Beauty Pie starts at £5. You can join with our code GTGSENTME and get an extra £50 spending allowance).&quot;</p>
<p><a href="https://www.beautypie.com/whatsnew/probiotic-infusion-breathable-primer" rel="noopener nofollow" target="_blank"><em>Buy it now</em></a></p>
<h2><a href="https://bit.ly/3hrHwVE" rel="noopener nofollow" target="_blank"><strong>Glossier Balm Dotcom, Berry, £10 </strong></a></h2>
<p><strong>Loved by: Catherine Folwood: GTG Commercial Projects Manager</strong></p> </div><div class="image " parent="[object Object]" __typename="PublishedArticle" id="1d433e30-9b39-11ec-af5d-9d314eed0cf6" slug="best-new-budget-beauty-bargains-under-10-glossy-picks" image="[object Object]" formattedMetaTitle="Glossy Picks: 10 brilliant budget beauty buys under £10" formattedMetaDescription="Our editors pick their favourite pre-payday treats from the best new launches and finds" selectedImage="0" alt="glossier-7.jpg" entity="" imageRelation=""></div><div class="page-content "> <p>&quot;Glossier&#x27;s newest lip balm has been out a few months now, but it&#x27;s really come into its own since I&#x27;ve been wearing a face mask, when my lips seem to get really dry. More than some of the other Balm Dotcom shades, Berry leaves a noticeable tint but not so much that you end up with smudgy lips when you take your mask off. It&#x27;s full of the heavy hitters of moisturising – castor oil, lanolin and beeswax. I’m not lying when I say this stuff lasts absolutely forever. The sheer fruity-tasting tint suits most people and takes you from day to night.&quot;</p>
<p><a href="https://bit.ly/3hrHwVE" rel="noopener nofollow" target="_blank"><em>Buy it now</em></a></p> </div></main></div><div class="column column--sidebar"><div class="row row--wide"><div class="banner "><style>@media(min-width:0px){.banner-15e50850-c6e3-11ec-87dc-1ddbd67f2b8b{min-height:250px;}</style><div class="ad-slot ad-slot-loading banner-15e50850-c6e3-11ec-87dc-1ddbd67f2b8b"><div class="adunitContainer"><div class="adBox"></div></div></div></div></div><div class="row row--wide bg--light-grey row--area"><div class="page-content "> <p><strong><br/>
You may also like</strong></p> </div><div class="grid grid-cols-1 grid--one" itemsPerRow="1" bannerModifier="" autoScrollTimer="0"><div class="card card--squares card--landscape"><div class="card__image card__image--squares card__image--landscape"><a href="/beauty/glossy-picks-budget-beauty" class="card__image-link"><span></span></a></div><div class="card__content-wrapper card__content-wrapper--squares card__content-wrapper--landscape "><div class="card__content card__content--squares card__content--landscape"><h2 class="card__title card__title--squares card__title--landscape "><a href="/beauty/glossy-picks-budget-beauty">Glossy picks: the best budget beauty buys under £15</a></h2></div><div class="card__child-content"></div></div></div><div class="card card--squares card--landscape"><div class="card__image card__image--squares card__image--landscape"><a href="/beauty/aldi-beauty-dupe-for-benefit-hoola-bronzer-and-makeup-storage-tower" class="card__image-link"><span></span></a></div><div class="card__content-wrapper card__content-wrapper--squares card__content-wrapper--landscape "><div class="card__content card__content--squares card__content--landscape"><h2 class="card__title card__title--squares card__title--landscape "><a href="/beauty/aldi-beauty-dupe-for-benefit-hoola-bronzer-and-makeup-storage-tower">Aldi is set to launch a £4.99 Benefit bronzer and highlighter dupe</a></h2></div><div class="card__child-content"></div></div></div><div class="card card--squares card--landscape"><div class="card__image card__image--squares card__image--landscape"><a href="/beauty/makeup/budget-beauty-the-best-high-street-foundations" class="card__image-link"><span></span></a></div><div class="card__content-wrapper card__content-wrapper--squares card__content-wrapper--landscape "><div class="card__content card__content--squares card__content--landscape"><h2 class="card__title card__title--squares card__title--landscape "><a href="/beauty/makeup/budget-beauty-the-best-high-street-foundations">The best high street foundations under £20</a></h2></div><div class="card__child-content"></div></div></div><div class="card card--squares card--landscape"><div class="card__image card__image--squares card__image--landscape"><a href="/beauty/skincare/clinisept-plus-spray-review-the-antimicrobial-beauty-secret-that-kills-germs-bacteria-viruses" class="card__image-link"><span></span></a></div><div class="card__content-wrapper card__content-wrapper--squares card__content-wrapper--landscape "><div class="card__content card__content--squares card__content--landscape"><h2 class="card__title card__title--squares card__title--landscape "><a href="/beauty/skincare/clinisept-plus-spray-review-the-antimicrobial-beauty-secret-that-kills-germs-bacteria-viruses">Clinisept + The facialists&#x27; secret sanitising spray that doctors want in the NHS</a></h2></div><div class="card__child-content"></div></div></div></div></div><div class="row row--wide"><div class="page-content "> <p><strong><br/>
Editors Picks:<br/>
Things we&#x27;re loving</strong></p> </div><div class="cards-carousel"><div class="cards-carousel--left-button-wrapper"></div><div class="cards-carousel--right-button-wrapper"><button type="button" class="cards-carousel--button-forward icon-button icon"><i class="cards-carousel--arrow cards-carousel--arrow__right"></i></button></div><div class="cards-carousel--content items-per-row-1"><div class="card card--editors-picks card--portrait"><div class="card__image card__image--editors-picks card__image--portrait"><a href="https://tidd.ly/3g7IFpK" rel="noopener nofollow" target="_blank" class="card__image-link"><span></span></a></div><div class="card__content-wrapper card__content-wrapper--editors-picks card__content-wrapper--portrait "><div class="card__content card__content--editors-picks card__content--portrait"><h2 class="card__title card__title--editors-picks card__title--portrait "><a href="https://tidd.ly/3g7IFpK" rel="noopener nofollow" target="_blank">Cowshed Replenish Uplifting Body Lotion, £22</a></h2></div><div class="card__child-content"></div></div></div><div class="card card--editors-picks card--portrait"><div class="card__image card__image--editors-picks card__image--portrait"><a href="https://tidd.ly/3TVtoXo" rel="noopener nofollow" target="_blank" class="card__image-link"><span></span></a></div><div class="card__content-wrapper card__content-wrapper--editors-picks card__content-wrapper--portrait "><div class="card__content card__content--editors-picks card__content--portrait"><h2 class="card__title card__title--editors-picks card__title--portrait "><a href="https://tidd.ly/3TVtoXo" rel="noopener nofollow" target="_blank">ONE/SIZE Turn Up the Base Butter Silk Concealer, £28</a></h2></div><div class="card__child-content"></div></div></div><div class="card card--editors-picks card--portrait"><div class="card__image card__image--editors-picks card__image--portrait"><a href="https://elixseri.com/product/rescue-diver-hydrating-plumping-serum/" rel="noopener nofollow" target="_blank" class="card__image-link"><span></span></a></div><div class="card__content-wrapper card__content-wrapper--editors-picks card__content-wrapper--portrait "><div class="card__content card__content--editors-picks card__content--portrait"><h2 class="card__title card__title--editors-picks card__title--portrait "><a href="https://elixseri.com/product/rescue-diver-hydrating-plumping-serum/" rel="noopener nofollow" target="_blank">Elixseri Rescue Diver Hydrating and Cell Plumping Serum, £85</a></h2></div><div class="card__child-content"></div></div></div><div class="card card--editors-picks card--portrait"><div class="card__image card__image--editors-picks card__image--portrait"><a href="https://bit.ly/3yC6BIc" rel="noopener nofollow" target="_blank" class="card__image-link"><span></span></a></div><div class="card__content-wrapper card__content-wrapper--editors-picks card__content-wrapper--portrait "><div class="card__content card__content--editors-picks card__content--portrait"><h2 class="card__title card__title--editors-picks card__title--portrait "><a href="https://bit.ly/3yC6BIc" rel="noopener nofollow" target="_blank">Kitsch Satin Heatless Curling Set, £11.50</a></h2></div><div class="card__child-content"></div></div></div><div class="card card--editors-picks card--portrait"><div class="card__image card__image--editors-picks card__image--portrait"><a href="https://bit.ly/3TBHrSb" rel="noopener nofollow" target="_blank" class="card__image-link"><span></span></a></div><div class="card__content-wrapper card__content-wrapper--editors-picks card__content-wrapper--portrait "><div class="card__content card__content--editors-picks card__content--portrait"><h2 class="card__title card__title--editors-picks card__title--portrait "><a href="https://bit.ly/3TBHrSb" rel="noopener nofollow" target="_blank">Dr Barbara Sturm Balancing Shampoo, £50</a></h2></div><div class="card__child-content"></div></div></div><div class="card card--editors-picks card--portrait"><div class="card__image card__image--editors-picks card__image--portrait"><a href="https://www.lookfantastic.com/aesop-primrose-facial-cleansing-masque-120ml/10363388.html" rel="noopener nofollow" target="_blank" class="card__image-link"><span></span></a></div><div class="card__content-wrapper card__content-wrapper--editors-picks card__content-wrapper--portrait "><div class="card__content card__content--editors-picks card__content--portrait"><h2 class="card__title card__title--editors-picks card__title--portrait "><a href="https://www.lookfantastic.com/aesop-primrose-facial-cleansing-masque-120ml/10363388.html" rel="noopener nofollow" target="_blank">Aesop Primrose Facial Cleansing Mask, £43</a></h2></div><div class="card__child-content"></div></div></div></div></div></div><div class="row row--wide"><div class="banner "><style>@media(min-width:0px){.banner-15e50850-c6e3-11ec-87dc-1ddbd67f2b8b{min-height:250px;}</style><div class="ad-slot ad-slot-loading banner-15e50850-c6e3-11ec-87dc-1ddbd67f2b8b"><div class="adunitContainer"><div class="adBox"></div></div></div></div></div></div></article><div class="row row--boxed"><div class="page-content "> <h2>More Gloss</h2> </div><div class="row row--boxed bg--light-grey row--area"><div class="grid grid-cols-4 grid--four" itemsPerRow="4" bannerModifier="" autoScrollTimer="0"><div class="card card--portrait"><div class="card__image card__image--portrait"><a href="/beauty/caroline-hirons-skincare-range-skin-rocks" class="card__image-link"><span></span></a></div><div class="card__content-wrapper card__content-wrapper--portrait "><div class="card__content card__content--portrait"><div class="badge badge--label">Skin</div><h2 class="card__title card__title--portrait "><a href="/beauty/caroline-hirons-skincare-range-skin-rocks">Caroline Hirons skincare range has launched! </a></h2><div class="card__details card__details--portrait"></div></div><div class="card__child-content"></div></div></div><div class="card card--portrait"><div class="card__image card__image--portrait"><a href="/beauty/tutorials-and-videos/bryony-blake-7-minute-makeup-challenge" class="card__image-link"><span></span></a></div><div class="card__content-wrapper card__content-wrapper--portrait "><div class="card__content card__content--portrait"><div class="badge badge--label">Makeup</div><h2 class="card__title card__title--portrait "><a href="/beauty/tutorials-and-videos/bryony-blake-7-minute-makeup-challenge">Video: MUA Bryony Blake takes the 7-minute makeup challenge</a></h2><div class="card__details card__details--portrait"></div></div><div class="card__child-content"></div></div></div><div class="card card--portrait"><div class="card__image card__image--portrait"><a href="/beauty/easy-eye-makeup-looks" class="card__image-link"><span></span></a></div><div class="card__content-wrapper card__content-wrapper--portrait "><div class="card__content card__content--portrait"><div class="badge badge--label">Beauty</div><h2 class="card__title card__title--portrait "><a href="/beauty/easy-eye-makeup-looks">3 easy eye makeup looks to make your eyes look instantly more awake</a></h2><div class="card__details card__details--portrait"></div></div><div class="card__child-content"></div></div></div><div class="card card--portrait"><div class="card__image card__image--portrait"><a href="/beauty/builder-gel-biab-nails-benefits-strengthen" class="card__image-link"><span></span></a></div><div class="card__content-wrapper card__content-wrapper--portrait "><div class="card__content card__content--portrait"><div class="badge badge--label">Beauty</div><h2 class="card__title card__title--portrait "><a href="/beauty/builder-gel-biab-nails-benefits-strengthen">BIAB is the long-lasting mani treatment for stronger nails</a></h2><div class="card__details card__details--portrait"></div></div><div class="card__child-content"></div></div></div><div class="card card--portrait"><div class="card__image card__image--portrait"><a href="/beauty/best-winter-candles" class="card__image-link"><span></span></a></div><div class="card__content-wrapper card__content-wrapper--portrait "><div class="card__content card__content--portrait"><div class="badge badge--label">Wellbeing</div><h2 class="card__title card__title--portrait "><a href="/beauty/best-winter-candles">11 of the best winter candles 2022 for instant cosiness</a></h2><div class="card__details card__details--portrait"></div></div><div class="card__child-content"></div></div></div><div class="card card--portrait"><div class="card__image card__image--portrait"><a href="/health/mental-health/tapping-therapy-for-trauma-and-anxiety-how-to-try-it" class="card__image-link"><span></span></a></div><div class="card__content-wrapper card__content-wrapper--portrait "><div class="card__content card__content--portrait"><div class="badge badge--label">Mind</div><h2 class="card__title card__title--portrait "><a href="/health/mental-health/tapping-therapy-for-trauma-and-anxiety-how-to-try-it">What is tapping therapy and how can it help with stress and anxiety? </a></h2><div class="card__details card__details--portrait"></div></div><div class="card__child-content"></div></div></div><div class="card card--portrait"><div class="card__image card__image--portrait"><a href="/beauty/patrick-starrr-one-size-beauty-uk" class="card__image-link"><span></span></a></div><div class="card__content-wrapper card__content-wrapper--portrait "><div class="card__content card__content--portrait"><div class="badge badge--label">Makeup</div><h2 class="card__title card__title--portrait "><a href="/beauty/patrick-starrr-one-size-beauty-uk">One/Size by Patrick Starrr is finally available in the UK!</a></h2><div class="card__details card__details--portrait"></div></div><div class="card__child-content"></div></div></div><div class="card card--portrait"><div class="card__image card__image--portrait"><a href="/beauty/hair/bond-repair-hair-treatment-for-damaged-hair" class="card__image-link"><span></span></a></div><div class="card__content-wrapper card__content-wrapper--portrait "><div class="card__content card__content--portrait"><div class="badge badge--label">Hair</div><h2 class="card__title card__title--portrait "><a href="/beauty/hair/bond-repair-hair-treatment-for-damaged-hair">The best bond repair hair treatments to heal damaged hair</a></h2><div class="card__details card__details--portrait"></div></div><div class="card__child-content"></div></div></div></div><a href="/features" class="button button--dark button--center">Explore More</a><div class="page-content "> <p><br/></p> </div></div></div><footer class="row row--boxed display-row"><div class="column column--one-third"><div class="social social--follow"><ul class="social__list social__list--follow"><li class="social__list-item social__list-item--follow"><a title="Facebook" href="https://www.facebook.com/GettheGlossUK/" class="facebook" rel="noopener nofollow" target="_blank"><i><svg stroke="currentColor" fill="currentColor" stroke-width="0" viewBox="0 0 320 512" height="1em" width="1em" xmlns="http://www.w3.org/2000/svg"><path d="M279.14 288l14.22-92.66h-88.91v-60.13c0-25.35 12.42-50.06 52.24-50.06h40.42V6.26S260.43 0 225.36 0c-73.22 0-121.08 44.38-121.08 124.72v70.62H22.89V288h81.39v224h100.17V288z"></path></svg></i><span class="social__network hidden">Facebook</span></a></li><li class="social__list-item social__list-item--follow"><a title="Twitter" href="https://twitter.com/getthegloss" class="twitter" rel="noopener nofollow" target="_blank"><i><svg stroke="currentColor" fill="currentColor" stroke-width="0" viewBox="0 0 512 512" height="1em" width="1em" xmlns="http://www.w3.org/2000/svg"><path d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg></i><span class="social__network hidden">Twitter</span></a></li><li class="social__list-item social__list-item--follow"><a title="Instagram" href="https://www.instagram.com/getthegloss/" class="instagram" rel="noopener nofollow" target="_blank"><i><svg stroke="currentColor" fill="currentColor" stroke-width="0" viewBox="0 0 448 512" height="1em" width="1em" xmlns="http://www.w3.org/2000/svg"><path d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path></svg></i><span class="social__network hidden">Instagram</span></a></li><li class="social__list-item social__list-item--follow"><a title="YouTube" href="https://www.youtube.com/user/GetTheGlossTV" class="youtube" rel="noopener nofollow" target="_blank"><i><svg stroke="currentColor" fill="currentColor" stroke-width="0" viewBox="0 0 576 512" height="1em" width="1em" xmlns="http://www.w3.org/2000/svg"><path d="M549.655 124.083c-6.281-23.65-24.787-42.276-48.284-48.597C458.781 64 288 64 288 64S117.22 64 74.629 75.486c-23.497 6.322-42.003 24.947-48.284 48.597-11.412 42.867-11.412 132.305-11.412 132.305s0 89.438 11.412 132.305c6.281 23.65 24.787 41.5 48.284 47.821C117.22 448 288 448 288 448s170.78 0 213.371-11.486c23.497-6.321 42.003-24.171 48.284-47.821 11.412-42.867 11.412-132.305 11.412-132.305s0-89.438-11.412-132.305zm-317.51 213.508V175.185l142.739 81.205-142.739 81.201z"></path></svg></i><span class="social__network hidden">YouTube</span></a></li><li class="social__list-item social__list-item--follow"><a title="TikTok" href="https://www.tiktok.com/@getthegloss" class="tiktok" rel="noopener nofollow" target="_blank"><i><svg stroke="currentColor" fill="currentColor" stroke-width="0" viewBox="0 0 448 512" height="1em" width="1em" xmlns="http://www.w3.org/2000/svg"><path d="M448,209.91a210.06,210.06,0,0,1-122.77-39.25V349.38A162.55,162.55,0,1,1,185,188.31V278.2a74.62,74.62,0,1,0,52.23,71.18V0l88,0a121.18,121.18,0,0,0,1.86,22.17h0A122.18,122.18,0,0,0,381,102.39a121.43,121.43,0,0,0,67,20.14Z"></path></svg></i><span class="social__network hidden">TikTok</span></a></li><li class="social__list-item social__list-item--follow"><a title="Pinterest" href="https://www.pinterest.co.uk/getthegloss/" class="pinterest" rel="noopener nofollow" target="_blank"><i><svg stroke="currentColor" fill="currentColor" stroke-width="0" viewBox="0 0 384 512" height="1em" width="1em" xmlns="http://www.w3.org/2000/svg"><path d="M204 6.5C101.4 6.5 0 74.9 0 185.6 0 256 39.6 296 63.6 296c9.9 0 15.6-27.6 15.6-35.4 0-9.3-23.7-29.1-23.7-67.8 0-80.4 61.2-137.4 140.4-137.4 68.1 0 118.5 38.7 118.5 109.8 0 53.1-21.3 152.7-90.3 152.7-24.9 0-46.2-18-46.2-43.8 0-37.8 26.4-74.4 26.4-113.4 0-66.2-93.9-54.2-93.9 25.8 0 16.8 2.1 35.4 9.6 50.7-13.8 59.4-42 147.9-42 209.1 0 18.9 2.7 37.5 4.5 56.4 3.4 3.8 1.7 3.4 6.9 1.5 50.4-69 48.6-82.5 71.4-172.8 12.3 23.4 44.1 36 69.3 36 106.2 0 153.9-103.5 153.9-196.8C384 71.3 298.2 6.5 204 6.5z"></path></svg></i><span class="social__network hidden">Pinterest</span></a></li></ul></div></div><div class="column column--two-thirds"><div class="menu--wrapper"><div class="menu--desktop-wrapper"><ul class="null row--menu"><li><div class="menu--item--link"><a href="/about-get-the-gloss">About us</a></div></li><li><div class="menu--item--link"><a href="/meet-the-team">Our team</a></div></li><li><div class="menu--item--link"><a href="/contact-us">Contact us</a></div></li><li><div class="menu--item--link"><a href="/terms-and-conditions">Terms &amp; Conditions</a></div></li><li><div class="menu--item--link"><a href="/cookies">Privacy</a></div></li></ul></div></div><div class="page-content "> <h6><br/></h6>
<h6><strong><br/>
<br/>
</strong>Copyright Get The Gloss 2022 | Headless Content Management with <a href="https://www.thebyte9.com/blaze" rel="noopener nofollow" target="_blank">Blaze</a></h6> </div></div></footer></div></main></div></div><script id="__NEXT_DATA__" type="application/json">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</script><noscript><iframe title="google" src="https://www.googletagmanager.com/ns.html?id=GTM-K2W4LM3" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript></body></html>