<!DOCTYPE html><html lang="en"><head><link rel="preload" as="style" href="https://fonts.googleapis.com/icon?family=Material+Icons"/><link rel="preload" as="style" href="https://use.fontawesome.com/releases/v5.8.1/css/all.css"/><meta charSet="utf-8"/><link rel="preconnect" href="https://www.getthegloss.com"/><link rel="preconnect" href=" https://cdn.getthegloss.com"/><link rel="preconnect" href="https://fonts.googleapis.com"/><link rel="preload" href="/static/fonts/BrandonGrotesque-Regular.woff2" as="font" crossorigin="anonymous" type="font/woff2"/><link rel="preload" href="/static/fonts/BrandonGrotesque-Bold.woff2" as="font" crossorigin="anonymous" type="font/woff2"/><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
      })(window,document,'script','dataLayer','GTM-K2W4LM3');</script><title>Dr Terry Loong, Integrative aesthetic and hormone doctor</title><meta name="viewport" content="width=device-width, initial-scale=1"/><meta name="description" content="Also known as &#x27;The Skin Energy Doctor’, Mayfair-based Dr Terry Loong is our first port of call whenever we have queries about hormonal acne."/><link rel="canonical" href="https://www.getthegloss.com/experts/find-an-expert/dr-terry-loong"/><meta property="og:title" content="Dr Terry Loong"/><meta property="og:description" content="Also known as &#x27;The Skin Energy Doctor’, Mayfair-based Dr Terry Loong is our first port of call whenever we have queries about hormonal acne."/><meta property="og:image" content="https://cdn.getthegloss.com/convert/files/2022/09/347dd220-2eb6-11ed-b364-c7f12e3d4629-Dr%20Terry%20Loong_.png/r%5Bwidth%5D=1920/347dd220-2eb6-11ed-b364-c7f12e3d4629-Dr%20Terry%20Loong_.png"/><meta property="og:url" content="https://www.getthegloss.com/experts/find-an-expert/dr-terry-loong"/><meta name="twitter:title" content="Dr Terry Loong"/><meta name="twitter:description" content="Also known as &#x27;The Skin Energy Doctor’, Mayfair-based Dr Terry Loong is our first port of call whenever we have queries about hormonal acne."/><meta name="twitter:image" content="https://cdn.getthegloss.com/convert/files/2022/09/347dd220-2eb6-11ed-b364-c7f12e3d4629-Dr%20Terry%20Loong_.png/r%5Bwidth%5D=1920/347dd220-2eb6-11ed-b364-c7f12e3d4629-Dr%20Terry%20Loong_.png"/><meta name="twitter:card" content="summary_large_image"/><link rel="preload" as="image" href="https://cdn.getthegloss.com/convert/files/2022/09/347dd220-2eb6-11ed-b364-c7f12e3d4629-Dr%20Terry%20Loong_.png/r%5Bwidth%5D=320&amp;r%5Bheight%5D=320/347dd220-2eb6-11ed-b364-c7f12e3d4629-Dr%20Terry%20Loong_.webp" imagesrcset="https://cdn.getthegloss.com/convert/files/2022/09/347dd220-2eb6-11ed-b364-c7f12e3d4629-Dr%20Terry%20Loong_.png/r%5Bwidth%5D=320&amp;r%5Bheight%5D=320/347dd220-2eb6-11ed-b364-c7f12e3d4629-Dr%20Terry%20Loong_.webp 320w,https://cdn.getthegloss.com/convert/files/2022/09/347dd220-2eb6-11ed-b364-c7f12e3d4629-Dr%20Terry%20Loong_.png/r%5Bwidth%5D=480&amp;r%5Bheight%5D=480/347dd220-2eb6-11ed-b364-c7f12e3d4629-Dr%20Terry%20Loong_.webp 480w,https://cdn.getthegloss.com/convert/files/2022/09/347dd220-2eb6-11ed-b364-c7f12e3d4629-Dr%20Terry%20Loong_.png/r%5Bwidth%5D=660&amp;r%5Bheight%5D=660/347dd220-2eb6-11ed-b364-c7f12e3d4629-Dr%20Terry%20Loong_.webp 660w,https://cdn.getthegloss.com/convert/files/2022/09/347dd220-2eb6-11ed-b364-c7f12e3d4629-Dr%20Terry%20Loong_.png/r%5Bwidth%5D=768&amp;r%5Bheight%5D=768/347dd220-2eb6-11ed-b364-c7f12e3d4629-Dr%20Terry%20Loong_.webp 768w" imagesizes="100vw"/><meta name="next-head-count" content="22"/><link rel="icon" href="/static/img/favicon.png" type="image/x-icon"/><link href="/static/icons/touch-icon-iphone.png" rel="apple-touch-icon"/><link href="/static/icons/touch-icon-ipad.png" rel="apple-touch-icon" sizes="152x152"/><link href="/static/icons/touch-icon-iphone-retina.png" rel="apple-touch-icon" sizes="180x180"/><link href="/static/icons/touch-icon-ipad-retina.png" rel="apple-touch-icon" sizes="167x167"/><link rel="preload" href="/_next/static/css/780afd9530f443eb.css" as="style"/><link rel="stylesheet" href="/_next/static/css/780afd9530f443eb.css" data-n-g=""/><noscript data-n-css=""></noscript><script defer="" nomodule="" src="/_next/static/chunks/polyfills-5cd94c89d3acac5f.js"></script><script defer="" src="/_next/static/chunks/3838.1021cd950e01112a.js"></script><script defer="" src="/_next/static/chunks/8306.f0755a279b2bce25.js"></script><script defer="" src="/_next/static/chunks/blazePbLayout.66e264a30ff7e0a2.js"></script><script defer="" src="/_next/static/chunks/7873.4f56f04737465487.js"></script><script defer="" src="/_next/static/chunks/blazePbMenu.88b08f28b7a54a1d.js"></script><script defer="" src="/_next/static/chunks/fa5f8105.0a20ef16ba6ae76c.js"></script><script defer="" src="/_next/static/chunks/blazePbMenuItem.efd127cc64c0db6f.js"></script><script defer="" src="/_next/static/chunks/blazePbSubMenu.809d7d80f7747d71.js"></script><script defer="" src="/_next/static/chunks/975.c3642701f96810d7.js"></script><script defer="" src="/_next/static/chunks/1768.6314d9b6a6d9b209.js"></script><script defer="" src="/_next/static/chunks/blazePbSearchFilter.a2f09d9eca0addc0.js"></script><script defer="" src="/_next/static/chunks/blazePbButton.5c6e4a26a7170509.js"></script><script defer="" src="/_next/static/chunks/blazePbBreadcrumb.3bee19825cb4824c.js"></script><script defer="" src="/_next/static/chunks/3749.cbc0d6aab25fe07c.js"></script><script defer="" src="/_next/static/chunks/blazePbDataSummary.be1bdc78290ac10f.js"></script><script defer="" src="/_next/static/chunks/5906.579ac7d9b6d8f8d3.js"></script><script defer="" src="/_next/static/chunks/blazePbTextBlock.374534c9bbb63dd3.js"></script><script defer="" src="/_next/static/chunks/8223.1998fb1fa7966698.js"></script><script defer="" src="/_next/static/chunks/blazePbImage.20ec26a46260e8b3.js"></script><script defer="" src="/_next/static/chunks/blazePbVideo.fcb060d3f93d6cf1.js"></script><script defer="" src="/_next/static/chunks/blazePbVideoYouTube.54047e4b79f21961.js"></script><script defer="" src="/_next/static/chunks/blazePbCode.c804d3e26560edb1.js"></script><script defer="" src="/_next/static/chunks/blazePbSocialFollow.4c689dfaf4ceee8e.js"></script><script defer="" src="/_next/static/chunks/743.ad319ef84029d936.js"></script><script defer="" src="/_next/static/chunks/blazePbCard.f9b3919619000116.js"></script><script defer="" src="/_next/static/chunks/blazePbBackToTop.3e21e3a0a87ebaf4.js"></script><script defer="" src="/_next/static/chunks/blazePbDataSummaryHeadingLargeSummary.bf0520557d8a06a5.js"></script><script defer="" src="/_next/static/chunks/blazePbDataSummaryListSummary.cc02a473ea967551.js"></script><script defer="" src="/_next/static/chunks/8507.10860fdb6c270434.js"></script><script defer="" src="/_next/static/chunks/8322.b819d392b589f4f5.js"></script><script defer="" src="/_next/static/chunks/blazePbLazyImage.7074a75a485f099d.js"></script><script src="/_next/static/chunks/webpack-cd9eaed072fe7236.js" defer=""></script><script src="/_next/static/chunks/framework-f78b6c793f090498.js" defer=""></script><script src="/_next/static/chunks/main-291c387c6e479e07.js" defer=""></script><script src="/_next/static/chunks/pages/_app-c125890e1a4b1676.js" defer=""></script><script src="/_next/static/chunks/2465ece5-5fbb9d2d4a67ba4a.js" defer=""></script><script src="/_next/static/chunks/9820-0910cfea5d174e7a.js" defer=""></script><script src="/_next/static/chunks/8381-930fc8009b89cb19.js" defer=""></script><script src="/_next/static/chunks/5645-313e78eb4a7961d4.js" defer=""></script><script src="/_next/static/chunks/6568-fdfe0cd07857ee44.js" defer=""></script><script src="/_next/static/chunks/pages/Resolver-f9a030f8249d702e.js" defer=""></script><script src="/_next/static/yPCaUVZdwUzYDFAfpy6mF/_buildManifest.js" defer=""></script><script src="/_next/static/yPCaUVZdwUzYDFAfpy6mF/_ssgManifest.js" defer=""></script><script src="/_next/static/yPCaUVZdwUzYDFAfpy6mF/_middlewareManifest.js" defer=""></script></head><body><div id="__next" data-reactroot=""><div class="site-container"><main class="main"><div class="resolver-container"><header class="row row--full-width bg--light-grey sticky--header"><div class="menu--wrapper menu--wrapper--mobile-closed"><div class="menu--mobile-wrapper"><div class="flex w-screen z-50 justify-left "><button class="menu--mobile-button menu--mobile-button" type="button"><i><svg stroke="currentColor" fill="currentColor" stroke-width="0" viewBox="0 0 24 24" height="1em" width="1em" xmlns="http://www.w3.org/2000/svg"><path fill="none" d="M0 0h24v24H0z"></path><path d="M3 18h18v-2H3v2zm0-5h18v-2H3v2zm0-7v2h18V6H3z"></path></svg></i></button></div></div><a href="/"><img src="https://cdn.getthegloss.com/files/2022/06/009c6b60-e686-11ec-b6ca-37a25a472e34-Get-The-Gloss-Logo.png" alt="" class="menu--mobile-logo"/></a><div class="menu--desktop-wrapper"><ul class="menu--desktop"><a href="/" class=""><img src="https://cdn.getthegloss.com/files/2022/06/009c6b60-e686-11ec-b6ca-37a25a472e34-Get-The-Gloss-Logo.png" alt="" class="menu--desktop-logo"/></a><li><div class="menu--item--link"><a href="/beauty">Beauty</a><i role="button" class="menu--item--link--icon"><svg stroke="currentColor" fill="currentColor" stroke-width="0" viewBox="0 0 448 512" height="1em" width="1em" xmlns="http://www.w3.org/2000/svg"><path d="M207.029 381.476L12.686 187.132c-9.373-9.373-9.373-24.569 0-33.941l22.667-22.667c9.357-9.357 24.522-9.375 33.901-.04L224 284.505l154.745-154.021c9.379-9.335 24.544-9.317 33.901.04l22.667 22.667c9.373 9.373 9.373 24.569 0 33.941L240.971 381.476c-9.373 9.372-24.569 9.372-33.942 0z"></path></svg></i></div><div class="menu--item-children hidden"><ul><li><div class="menu--item--link"><a href="/beauty/product-reviews">Beauty Reviews</a></div></li><li><div class="menu--item--link"><a href="/beauty/skincare">Skincare</a></div></li><li><div class="menu--item--link"><a href="/beauty/makeup">Makeup</a></div></li><li><div class="menu--item--link"><a href="/beauty/hair">Hair</a></div></li><li><div class="menu--item--link"><a href="/beauty/tutorials-and-videos">Beauty Videos</a></div></li></ul></div></li><li><div class="menu--item--link"><a href="/health">Wellness</a><i role="button" class="menu--item--link--icon"><svg stroke="currentColor" fill="currentColor" stroke-width="0" viewBox="0 0 448 512" height="1em" width="1em" xmlns="http://www.w3.org/2000/svg"><path d="M207.029 381.476L12.686 187.132c-9.373-9.373-9.373-24.569 0-33.941l22.667-22.667c9.357-9.357 24.522-9.375 33.901-.04L224 284.505l154.745-154.021c9.379-9.335 24.544-9.317 33.901.04l22.667 22.667c9.373 9.373 9.373 24.569 0 33.941L240.971 381.476c-9.373 9.372-24.569 9.372-33.942 0z"></path></svg></i></div><div class="menu--item-children hidden"><ul><li><div class="menu--item--link"><a href="/health/nutrition">Nutrition</a></div></li><li><div class="menu--item--link"><a href="/health/fitness">Fitness</a></div></li><li><div class="menu--item--link"><a href="/health/mental-health">Mental Health</a></div></li><li><div class="menu--item--link"><a href="/health/the-5-2-diet">5:2 Diet</a></div></li><li><div class="menu--item--link"><a href="/health/recipe">Recipes</a></div></li><li><div class="menu--item--link"><a href="/health/health-and-fitness-videos">Videos</a></div></li><li><div class="menu--item--link"><a href="/health/women-s-sexual-health-and-gynaecological-issues">Sex &amp; Gynae</a></div></li><li><div class="menu--item--link"><a href="/health/pregnancy-health-and-beauty-advice-and-tips-for-pregnant-women">Pregnancy</a></div></li></ul></div></li><li><div class="menu--item--link"><a href="/experts">Experts</a><i role="button" class="menu--item--link--icon"><svg stroke="currentColor" fill="currentColor" stroke-width="0" viewBox="0 0 448 512" height="1em" width="1em" xmlns="http://www.w3.org/2000/svg"><path d="M207.029 381.476L12.686 187.132c-9.373-9.373-9.373-24.569 0-33.941l22.667-22.667c9.357-9.357 24.522-9.375 33.901-.04L224 284.505l154.745-154.021c9.379-9.335 24.544-9.317 33.901.04l22.667 22.667c9.373 9.373 9.373 24.569 0 33.941L240.971 381.476c-9.373 9.372-24.569 9.372-33.942 0z"></path></svg></i></div><div class="menu--item-children hidden"><ul><li><div class="menu--item--link"><a href="/experts/find-an-expert">Find an expert</a></div></li></ul></div></li><li><div class="menu--item--link"><a href="/events">Events</a></div></li><li><div class="menu--item--link"><a href="/awards">Awards</a><i role="button" class="menu--item--link--icon"><svg stroke="currentColor" fill="currentColor" stroke-width="0" viewBox="0 0 448 512" height="1em" width="1em" xmlns="http://www.w3.org/2000/svg"><path d="M207.029 381.476L12.686 187.132c-9.373-9.373-9.373-24.569 0-33.941l22.667-22.667c9.357-9.357 24.522-9.375 33.901-.04L224 284.505l154.745-154.021c9.379-9.335 24.544-9.317 33.901.04l22.667 22.667c9.373 9.373 9.373 24.569 0 33.941L240.971 381.476c-9.373 9.372-24.569 9.372-33.942 0z"></path></svg></i></div><div class="menu--item-children hidden"><ul><li><div class="menu--item--link"><a href="/awards-entry-2022">Enter Now</a></div></li><li><div class="menu--item--link"><a href="/awards/categories">Categories</a></div></li><li><div class="menu--item--link"><a href="/awards/judges">Judges</a></div></li><li><div class="menu--item--link"><a href="/awards/faq-how-to-enter">FAQs How to enter</a></div></li><li><div class="menu--item--link"><a href="/awards/terms-and-conditions">Terms and conditions</a></div></li></ul></div></li><div class="search-content"><div class="search-content--expanded__wrapper"><label class="search-content--expanded__label"><span class="search-content--expanded__icon_wrapper"><svg class="search-content--expanded__icon" viewBox="0 0 20 20"><path fill-rule="evenodd" d="M8 4a4 4 0 100 8 4 4 0 000-8zM2 8a6 6 0 1110.89 3.476l4.817 4.817a1 1 0 01-1.414 1.414l-4.816-4.816A6 6 0 012 8z" clip-rule="evenodd"></path></svg></span><input type="text" name="search" class="search-content--expanded__input" placeholder="What are you looking for?" value=""/></label></div></div><a href="/join" class="button button--center btn--subscribe">SUBSCRIBE</a></ul></div></div></header><div class="row row--boxed"><div class="breadcrumb "><ul class="breadcrumb"><li class="breadcrumb__item"><a href="/">Home</a></li><li class="breadcrumb__item"><a href="/experts">Learn from the experts</a></li><li class="breadcrumb__item"><a href="/experts/find-an-expert">Consultants &amp; Experts</a></li><li class="breadcrumb__item"><a href="/experts/find-an-expert/dr-terry-loong">Dr Terry Loong</a></li></ul></div></div><div class="row row--wide bg--light display-row"><div class="column column--three-quarters column--justify-content"><h1 class="heading heading--large">Dr Terry Loong</h1><div class="page-content "> <p>Integrative aesthetic and hormone doctor</p> </div><div class="spec-block"><div class="spec-block__column"><ul class="spec-block__list"><li class="spec-block__list-item"><span class="spec-block__title ">Location: </span><span class="spec-block__data ">London </span></li><li class="spec-block__list-item"><span class="spec-block__title ">See them for: </span><span class="spec-block__data ">Skincare, <!-- -->Nutritional plans, <!-- -->aesthetic treatments, <!-- -->Acne, <!-- -->Hormone balancing </span></li><li class="spec-block__list-item"><span class="spec-block__title ">USP: </span><span class="spec-block__data ">A holistic approach to beating hormonal acne</span></li></ul></div></div></div><div class="column column--one-quarter"><div class="image squares" parent="[object Object]" __typename="PublishedProfile" id="05a6d970-2e9c-11ed-b8b8-11c517a82b16" slug="dr-terry-loong" image="[object Object]" formattedMetaTitle="Dr Terry Loong, Integrative aesthetic and hormone doctor" formattedMetaDescription="Also known as &#x27;The Skin Energy Doctor’, Mayfair-based Dr Terry Loong is our first port of call whenever we have queries about hormonal acne." selectedImage="0" entity="" imageRelation=""><div class="image__wrapper"><picture><source type="image/webp" srcSet="https://cdn.getthegloss.com/convert/files/2022/09/347dd220-2eb6-11ed-b364-c7f12e3d4629-Dr%20Terry%20Loong_.png/r%5Bwidth%5D=320&amp;r%5Bheight%5D=320/347dd220-2eb6-11ed-b364-c7f12e3d4629-Dr%20Terry%20Loong_.webp 320w,https://cdn.getthegloss.com/convert/files/2022/09/347dd220-2eb6-11ed-b364-c7f12e3d4629-Dr%20Terry%20Loong_.png/r%5Bwidth%5D=480&amp;r%5Bheight%5D=480/347dd220-2eb6-11ed-b364-c7f12e3d4629-Dr%20Terry%20Loong_.webp 480w,https://cdn.getthegloss.com/convert/files/2022/09/347dd220-2eb6-11ed-b364-c7f12e3d4629-Dr%20Terry%20Loong_.png/r%5Bwidth%5D=660&amp;r%5Bheight%5D=660/347dd220-2eb6-11ed-b364-c7f12e3d4629-Dr%20Terry%20Loong_.webp 660w,https://cdn.getthegloss.com/convert/files/2022/09/347dd220-2eb6-11ed-b364-c7f12e3d4629-Dr%20Terry%20Loong_.png/r%5Bwidth%5D=768&amp;r%5Bheight%5D=768/347dd220-2eb6-11ed-b364-c7f12e3d4629-Dr%20Terry%20Loong_.webp 768w" sizes="100vw" data-testid="responsive-image-webp"/><source srcSet="https://cdn.getthegloss.com/convert/files/2022/09/347dd220-2eb6-11ed-b364-c7f12e3d4629-Dr%20Terry%20Loong_.png/r%5Bwidth%5D=320&amp;r%5Bheight%5D=320/347dd220-2eb6-11ed-b364-c7f12e3d4629-Dr%20Terry%20Loong_.png 320w,https://cdn.getthegloss.com/convert/files/2022/09/347dd220-2eb6-11ed-b364-c7f12e3d4629-Dr%20Terry%20Loong_.png/r%5Bwidth%5D=480&amp;r%5Bheight%5D=480/347dd220-2eb6-11ed-b364-c7f12e3d4629-Dr%20Terry%20Loong_.png 480w,https://cdn.getthegloss.com/convert/files/2022/09/347dd220-2eb6-11ed-b364-c7f12e3d4629-Dr%20Terry%20Loong_.png/r%5Bwidth%5D=660&amp;r%5Bheight%5D=660/347dd220-2eb6-11ed-b364-c7f12e3d4629-Dr%20Terry%20Loong_.png 660w,https://cdn.getthegloss.com/convert/files/2022/09/347dd220-2eb6-11ed-b364-c7f12e3d4629-Dr%20Terry%20Loong_.png/r%5Bwidth%5D=768&amp;r%5Bheight%5D=768/347dd220-2eb6-11ed-b364-c7f12e3d4629-Dr%20Terry%20Loong_.png 768w" sizes="100vw" data-testid="responsive-image-original"/><img src="https://cdn.getthegloss.com/convert/files/2022/09/347dd220-2eb6-11ed-b364-c7f12e3d4629-Dr%20Terry%20Loong_.png/r%5Bwidth%5D=320&amp;r%5Bheight%5D=320/347dd220-2eb6-11ed-b364-c7f12e3d4629-Dr%20Terry%20Loong_.webp" alt="" data-testid="responsive-image"/></picture></div></div><div class="video video--youtube video--expert-profile"><div role="button"></div></div></div></div><div class="row row--wide bg--light-green expert-about"><div class="row row--boxed"><div class=" code"><br/><br/></div><h3 class="heading heading--large">About  Dr Terry Loong</h3><div class="page-content page-content--text-centred"> <p>Also known as &#x27;The Skin Energy Doctor’, Mayfair-based Dr Terry Loong is our first port of call whenever we have queries about hormonal acne. She’s even written a book on the subject, <a href="https://www.amazon.co.uk/Hormonal-Acne-Solution-Antibiotics-Roaccutane-ebook/dp/B00L5G2FGU" rel="noopener nofollow" target="_blank">The Hormonal Acne Solution</a>. Although hormonal acne is her specialism, Dr Terry is also a leading <a href="https://www.getthegloss.com/beauty/skincare/an-appointment-with-dr-terry-loong" rel="" target="">aesthetic doctor</a>. The two different fields might sound like they don’t have much in common, but  Dr Terry views each as having the same end goal: boosting self-esteem.</p> </div><div class="button__content"><div class="page-content page-content--text-centred"> <p>A trained surgeon, Dr Terry specialised in aesthetic medicine before drawing on her mother’s experience of having hormonal acne and acne scarring. It led her to dedicate a large section of her career to treating hormonal acne sufferers.</p>
<p>At just 30, Dr Terry was diagnosed with cervical cancer and the health scare sparked an interest in, and study of, using nutrition, lifestyle medicine and hormone balance as a way in which to take control of general health. This approach now forms the cornerstone of Dr Terry’s practice.</p>
<p>At her clinic on Harley Street, Dr Terry and her team offer everything from holistic health plans to deal with the effects of perimenopause and menopause to targeted skincare treatments such as mesotherapy and peels. Her approach to aesthetics is as careful as her approach to skin health. If some patients have remained loyal to Dr Terry for decades, it’s because he’s mastered the gentle, subtle approach to tweakments: whether you book in for Botox, dermal filler or anything else, Dr Terry will make you look your best.</p>
<p>Dr Terry is a member of the General Medical Council, Royal College of Surgeons and British Menopause Society</p>
<p><strong>Accreditation: </strong>MBBS, MRCS. GMC number: <a href="https://www.gmc-uk.org/doctors/6053520" rel="noopener nofollow" target="_blank">6053520</a></p> </div></div><button class="button button--cta button--center text-center" type="button" name="button-more">Read More</button></div><div class=" code"><br/><br/></div></div><div class="row row--wide expert-where-to-title"><h3 class="heading heading--large">Where to find  Dr Terry Loong</h3></div><div class="row row--boxed expert-where-to-find display-row"><div class="column column--half"><div class="page-content "> <p><strong>Website: </strong><a href="https://drterryloong.com/" rel="noopener nofollow" target="_blank">https://drterryloong.com/</a><u><br/>
</u>Phone: <a href="https://www.google.com/search?client=safari&amp;rls=en&amp;q=dr+terry+loong&amp;ie=UTF-8&amp;oe=UTF-8&amp;safari_group=9#" rel="noopener nofollow" target="_blank">020 3633 8812</a><br/>
39 Harley St<br/>
London<br/>
W1G 8QH</p> </div></div><div class="column column--half"><div class=" code map"><iframe src="https://www.google.com/maps/embed?pb=!1m18!1m12!1m3!1d2482.7179155738154!2d-0.14900129885655594!3d51.518390979536996!2m3!1f0!2f0!3f0!3m2!1i1024!2i768!4f13.1!3m3!1m2!1s0x48761ad477fbd399%3A0x9deae95df4dae4e4!2sHarley%20St%2C%20London%20W1G%208QH!5e0!3m2!1sen!2suk!4v1662548783995!5m2!1sen!2suk" width="100%" height="450" style="border:0" allowfullscreen="" loading="lazy" referrerPolicy="no-referrer-when-downgrade"></iframe></div></div></div><div class="row row--wide page-expert"><div class="row row--wide"><div class="page-content "> <h2>Related Experts</h2> </div><div class="row row--wide row--profiles"><div class="row row--boxed row-experts"><div class="grid grid-cols-4 sm:grid-cols-2 md:grid-cols-2 lg:grid-cols-3 xl:grid-cols-4 2xl:grid-cols-4 grid--four" itemsPerRow="4" bannerModifier="" autoScrollTimer="0"><div class="card card--squares card--portrait"><div class="card__image card__image--squares card__image--portrait"><a href="/experts/find-an-expert/george-northwood" class="card__image-link"><span></span></a></div><div class="card__content-wrapper card__content-wrapper--squares card__content-wrapper--portrait "><div class="card__content card__content--squares card__content--portrait"><div class="badge badge--label">Hair stylists</div><h2 class="card__title card__title--squares card__title--portrait "><a href="/experts/find-an-expert/george-northwood">George Northwood</a></h2><div class="card__details card__details--squares card__details--portrait"><span class=""> <!-- -->Hair Stylist<!-- --> </span></div></div><div class="card__child-content"></div></div></div><div class="card card--squares card--portrait"><div class="card__image card__image--squares card__image--portrait"><a href="/experts/find-an-expert/caroline-barnes" class="card__image-link"><span></span></a></div><div class="card__content-wrapper card__content-wrapper--squares card__content-wrapper--portrait "><div class="card__content card__content--squares card__content--portrait"><div class="badge badge--label">Make-up artists</div><h2 class="card__title card__title--squares card__title--portrait "><a href="/experts/find-an-expert/caroline-barnes">Caroline Barnes</a></h2><div class="card__details card__details--squares card__details--portrait"><span class=""> <!-- -->Makeup Artist<!-- --> </span></div></div><div class="card__child-content"></div></div></div><div class="card card--squares card--portrait"><div class="card__image card__image--squares card__image--portrait"><a href="/experts/find-an-expert/sam-mcknight" class="card__image-link"><span></span></a></div><div class="card__content-wrapper card__content-wrapper--squares card__content-wrapper--portrait "><div class="card__content card__content--squares card__content--portrait"><div class="badge badge--label">Hair stylists</div><h2 class="card__title card__title--squares card__title--portrait "><a href="/experts/find-an-expert/sam-mcknight">Sam Mcknight</a></h2><div class="card__details card__details--squares card__details--portrait"><span class=""> <!-- -->Hair stylist<!-- --> </span></div></div><div class="card__child-content"></div></div></div><div class="card card--squares card--portrait"><div class="card__image card__image--squares card__image--portrait"><a href="/experts/find-an-expert/anabel-kingsley" class="card__image-link"><span></span></a></div><div class="card__content-wrapper card__content-wrapper--squares card__content-wrapper--portrait "><div class="card__content card__content--squares card__content--portrait"><div class="badge badge--label">Hair</div><h2 class="card__title card__title--squares card__title--portrait "><a href="/experts/find-an-expert/anabel-kingsley">Anabel Kingsley</a></h2><div class="card__details card__details--squares card__details--portrait"><span class=""> <!-- -->Consultant trichologist &amp; brand president<!-- --> </span></div></div><div class="card__child-content"></div></div></div><div class="card card--squares card--portrait"><div class="card__image card__image--squares card__image--portrait"><a href="/experts/find-an-expert/sarah-chapman" class="card__image-link"><span></span></a></div><div class="card__content-wrapper card__content-wrapper--squares card__content-wrapper--portrait "><div class="card__content card__content--squares card__content--portrait"><div class="badge badge--label">Facialists</div><h2 class="card__title card__title--squares card__title--portrait "><a href="/experts/find-an-expert/sarah-chapman">Sarah Chapman</a></h2><div class="card__details card__details--squares card__details--portrait"><span class=""> <!-- -->Facialist &amp; Founder of Skinesis<!-- --> </span></div></div><div class="card__child-content"></div></div></div><div class="card card--squares card--portrait"><div class="card__image card__image--squares card__image--portrait"><a href="/experts/find-an-expert/josh-wood" class="card__image-link"><span></span></a></div><div class="card__content-wrapper card__content-wrapper--squares card__content-wrapper--portrait "><div class="card__content card__content--squares card__content--portrait"><div class="badge badge--label">Hair colourists</div><h2 class="card__title card__title--squares card__title--portrait "><a href="/experts/find-an-expert/josh-wood">Josh Wood</a></h2><div class="card__details card__details--squares card__details--portrait"><span class=""> <!-- -->Hair colourist<!-- --> </span></div></div><div class="card__child-content"></div></div></div><div class="card card--squares card--portrait"><div class="card__image card__image--squares card__image--portrait"><a href="/experts/find-an-expert/tracie-giles" class="card__image-link"><span></span></a></div><div class="card__content-wrapper card__content-wrapper--squares card__content-wrapper--portrait "><div class="card__content card__content--squares card__content--portrait"><div class="badge badge--label">Cosmetic</div><h2 class="card__title card__title--squares card__title--portrait "><a href="/experts/find-an-expert/tracie-giles">Tracie Giles</a></h2><div class="card__details card__details--squares card__details--portrait"><span class=""> <!-- -->Bespoke permanent makeup specialist<!-- --> </span></div></div><div class="card__child-content"></div></div></div><div class="card card--squares card--portrait"><div class="card__image card__image--squares card__image--portrait"><a href="/experts/find-an-expert/suzanne-martin" class="card__image-link"><span></span></a></div><div class="card__content-wrapper card__content-wrapper--squares card__content-wrapper--portrait "><div class="card__content card__content--squares card__content--portrait"><div class="badge badge--label">Cosmetic</div><h2 class="card__title card__title--squares card__title--portrait "><a href="/experts/find-an-expert/suzanne-martin">Suzanne Martin</a></h2><div class="card__details card__details--squares card__details--portrait"><span class=""> <!-- -->Semi-permanent makeup artist and aesthetician<!-- --> </span></div></div><div class="card__child-content"></div></div></div></div><a href="/experts" class="button button--cta button--link button--center">Explore more</a><div class=" code"><br/><br/></div></div></div></div><div class=" code"><br/><br/></div><div class="row row--wide"><div class="page-content "> <h2> You may also like</h2> </div><div class="row row--wide bg--light-green row-experts"><div class="row row--boxed"><div class="grid grid-cols-4 sm:grid-cols-2 md:grid-cols-2 lg:grid-cols-4 xl:grid-cols-4 2xl:grid-cols-4 grid--four" itemsPerRow="4" bannerModifier="" autoScrollTimer="0"><div class="card card--portrait"><div class="card__image card__image--portrait"><a href="/beauty/hair/michael-douglas-mdlondon-blow-hairdryer-review" class="card__image-link"><span></span></a></div><div class="card__content-wrapper card__content-wrapper--portrait "><div class="card__content card__content--portrait"><div class="badge badge--label">Beauty</div><h2 class="card__title card__title--portrait "><a href="/beauty/hair/michael-douglas-mdlondon-blow-hairdryer-review">MDLondon Blow: Davina McCall’s favourite hairdryer is set to rival Dyson </a></h2></div><div class="card__child-content"></div></div></div><div class="card card--portrait"><div class="card__image card__image--portrait"><a href="/best-perfumes-autumn-2022" class="card__image-link"><span></span></a></div><div class="card__content-wrapper card__content-wrapper--portrait "><div class="card__content card__content--portrait"><div class="badge badge--label">Beauty</div><h2 class="card__title card__title--portrait "><a href="/best-perfumes-autumn-2022">The best new perfumes for autumn 2022</a></h2></div><div class="card__child-content"></div></div></div><div class="card card--portrait"><div class="card__image card__image--portrait"><a href="/trends/tiktok-trends-waterproof-hair-jalapeno-rose" class="card__image-link"><span></span></a></div><div class="card__content-wrapper card__content-wrapper--portrait "><div class="card__content card__content--portrait"><div class="badge badge--label">Trends</div><h2 class="card__title card__title--portrait "><a href="/trends/tiktok-trends-waterproof-hair-jalapeno-rose">The genius product that waterproofs hair to pimping your rosé: 7 TikTok videos we found genuinely insightful this week</a></h2></div><div class="card__child-content"></div></div></div><div class="card card--portrait"><div class="card__image card__image--portrait"><a href="/beauty/skincare/anti-wrinkle-creams-better-than-botox" class="card__image-link"><span></span></a></div><div class="card__content-wrapper card__content-wrapper--portrait "><div class="card__content card__content--portrait"><div class="badge badge--label">Skin</div><h2 class="card__title card__title--portrait "><a href="/beauty/skincare/anti-wrinkle-creams-better-than-botox">The new anti-wrinkle creams – are they really better than Botox?</a></h2></div><div class="card__child-content"></div></div></div><div class="card card--portrait"><div class="card__image card__image--portrait"><a href="/beauty/product-reviews/glossy-picks-september-2022" class="card__image-link"><span></span></a></div><div class="card__content-wrapper card__content-wrapper--portrait "><div class="card__content card__content--portrait"><div class="badge badge--label">Beauty</div><h2 class="card__title card__title--portrait "><a href="/beauty/product-reviews/glossy-picks-september-2022">Glossy Picks: the hot new launches to kickstart your autumn beauty and skincare routine</a></h2></div><div class="card__child-content"></div></div></div><div class="card card--portrait"><div class="card__image card__image--portrait"><a href="/beauty/skincare/trinny-london-skincare-launch-review" class="card__image-link"><span></span></a></div><div class="card__content-wrapper card__content-wrapper--portrait "><div class="card__content card__content--portrait"><div class="badge badge--label">Skin</div><h2 class="card__title card__title--portrait "><a href="/beauty/skincare/trinny-london-skincare-launch-review">Trinny London Skincare has added an advanced plumping peptide serum to its line-up</a></h2></div><div class="card__child-content"></div></div></div><div class="card card--portrait"><div class="card__image card__image--portrait"><a href="/beauty/skincare/best-eyebrow-growth-serums" class="card__image-link"><span></span></a></div><div class="card__content-wrapper card__content-wrapper--portrait "><div class="card__content card__content--portrait"><div class="badge badge--label">Beauty</div><h2 class="card__title card__title--portrait "><a href="/beauty/skincare/best-eyebrow-growth-serums">The best eyebrow growth serums for thick, bushy brows </a></h2></div><div class="card__child-content"></div></div></div><div class="card card--portrait"><div class="card__image card__image--portrait"><a href="/sponsored-content-partnerships/ardell-lashes" class="card__image-link"><span></span></a></div><div class="card__content-wrapper card__content-wrapper--portrait "><div class="card__content card__content--portrait"><div class="badge badge--label">Sponsored</div><h2 class="card__title card__title--portrait "><a href="/sponsored-content-partnerships/ardell-lashes">Why Ardell lashes are key to achieving the perfect ‘no makeup makeup’ look</a></h2></div><div class="card__child-content"></div></div></div></div><a href="/features" class="button button--cta button--center">Explore More</a><div class=" code"><br/><br/></div></div></div></div></div><footer class="row row--boxed display-row"><div class="column column--one-third"><div class="social social--follow"><ul class="social__list social__list--follow"><li class="social__list-item social__list-item--follow"><a title="Facebook" href="https://www.facebook.com/GettheGlossUK/" class="facebook" rel="noopener nofollow" target="_blank"><i><svg stroke="currentColor" fill="currentColor" stroke-width="0" viewBox="0 0 320 512" height="1em" width="1em" xmlns="http://www.w3.org/2000/svg"><path d="M279.14 288l14.22-92.66h-88.91v-60.13c0-25.35 12.42-50.06 52.24-50.06h40.42V6.26S260.43 0 225.36 0c-73.22 0-121.08 44.38-121.08 124.72v70.62H22.89V288h81.39v224h100.17V288z"></path></svg></i><span class="social__network hidden">Facebook</span></a></li><li class="social__list-item social__list-item--follow"><a title="Twitter" href="https://twitter.com/getthegloss" class="twitter" rel="noopener nofollow" target="_blank"><i><svg stroke="currentColor" fill="currentColor" stroke-width="0" viewBox="0 0 512 512" height="1em" width="1em" xmlns="http://www.w3.org/2000/svg"><path d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg></i><span class="social__network hidden">Twitter</span></a></li><li class="social__list-item social__list-item--follow"><a title="Instagram" href="https://www.instagram.com/getthegloss/" class="instagram" rel="noopener nofollow" target="_blank"><i><svg stroke="currentColor" fill="currentColor" stroke-width="0" viewBox="0 0 448 512" height="1em" width="1em" xmlns="http://www.w3.org/2000/svg"><path d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path></svg></i><span class="social__network hidden">Instagram</span></a></li><li class="social__list-item social__list-item--follow"><a title="YouTube" href="https://www.youtube.com/user/GetTheGlossTV" class="youtube" rel="noopener nofollow" target="_blank"><i><svg stroke="currentColor" fill="currentColor" stroke-width="0" viewBox="0 0 576 512" height="1em" width="1em" xmlns="http://www.w3.org/2000/svg"><path d="M549.655 124.083c-6.281-23.65-24.787-42.276-48.284-48.597C458.781 64 288 64 288 64S117.22 64 74.629 75.486c-23.497 6.322-42.003 24.947-48.284 48.597-11.412 42.867-11.412 132.305-11.412 132.305s0 89.438 11.412 132.305c6.281 23.65 24.787 41.5 48.284 47.821C117.22 448 288 448 288 448s170.78 0 213.371-11.486c23.497-6.321 42.003-24.171 48.284-47.821 11.412-42.867 11.412-132.305 11.412-132.305s0-89.438-11.412-132.305zm-317.51 213.508V175.185l142.739 81.205-142.739 81.201z"></path></svg></i><span class="social__network hidden">YouTube</span></a></li><li class="social__list-item social__list-item--follow"><a title="TikTok" href="https://www.tiktok.com/@getthegloss" class="tiktok" rel="noopener nofollow" target="_blank"><i><svg stroke="currentColor" fill="currentColor" stroke-width="0" viewBox="0 0 448 512" height="1em" width="1em" xmlns="http://www.w3.org/2000/svg"><path d="M448,209.91a210.06,210.06,0,0,1-122.77-39.25V349.38A162.55,162.55,0,1,1,185,188.31V278.2a74.62,74.62,0,1,0,52.23,71.18V0l88,0a121.18,121.18,0,0,0,1.86,22.17h0A122.18,122.18,0,0,0,381,102.39a121.43,121.43,0,0,0,67,20.14Z"></path></svg></i><span class="social__network hidden">TikTok</span></a></li><li class="social__list-item social__list-item--follow"><a title="Pinterest" href="https://www.pinterest.co.uk/getthegloss/" class="pinterest" rel="noopener nofollow" target="_blank"><i><svg stroke="currentColor" fill="currentColor" stroke-width="0" viewBox="0 0 384 512" height="1em" width="1em" xmlns="http://www.w3.org/2000/svg"><path d="M204 6.5C101.4 6.5 0 74.9 0 185.6 0 256 39.6 296 63.6 296c9.9 0 15.6-27.6 15.6-35.4 0-9.3-23.7-29.1-23.7-67.8 0-80.4 61.2-137.4 140.4-137.4 68.1 0 118.5 38.7 118.5 109.8 0 53.1-21.3 152.7-90.3 152.7-24.9 0-46.2-18-46.2-43.8 0-37.8 26.4-74.4 26.4-113.4 0-66.2-93.9-54.2-93.9 25.8 0 16.8 2.1 35.4 9.6 50.7-13.8 59.4-42 147.9-42 209.1 0 18.9 2.7 37.5 4.5 56.4 3.4 3.8 1.7 3.4 6.9 1.5 50.4-69 48.6-82.5 71.4-172.8 12.3 23.4 44.1 36 69.3 36 106.2 0 153.9-103.5 153.9-196.8C384 71.3 298.2 6.5 204 6.5z"></path></svg></i><span class="social__network hidden">Pinterest</span></a></li></ul></div></div><div class="column column--two-thirds"><div class="menu--wrapper"><div class="menu--desktop-wrapper"><ul class="null row--menu"><li><div class="menu--item--link"><a href="/about-get-the-gloss">About us</a></div></li><li><div class="menu--item--link"><a href="/meet-the-team">Our team</a></div></li><li><div class="menu--item--link"><a href="/contact-us">Contact us</a></div></li><li><div class="menu--item--link"><a href="/terms-and-conditions">Terms &amp; Conditions</a></div></li><li><div class="menu--item--link"><a href="/cookies">Privacy</a></div></li></ul></div></div><div class="page-content "> <h6><br/></h6>
<h6><strong><br/>
<br/>
</strong>Copyright Get The Gloss 2022 | Headless Content Management with <a href="https://www.thebyte9.com/blaze" rel="noopener nofollow" target="_blank">Blaze</a></h6> </div></div></footer></div></main></div></div><script id="__NEXT_DATA__" type="application/json">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</script><noscript><iframe title="google" src="https://www.googletagmanager.com/ns.html?id=GTM-K2W4LM3" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript></body></html>